Problem with installing Deluge

General support for problems installing or using Deluge
BettyCortez
New User
New User
Posts: 1
Joined: Thu Mar 28, 2019 3:55 pm

Problem with installing Deluge

Postby BettyCortez » Fri Mar 29, 2019 10:37 pm

When trying to install deluge i got this problem "deluge:
Depends: python-libtorrent but it is not going to be installed"

So can you help please?

Shryp
Compulsive Poster
Compulsive Poster
Posts: 501
Joined: Mon Apr 20, 2015 10:20 pm

Re: Problem with installing Deluge

Postby Shryp » Sat Mar 30, 2019 12:41 am

You need to have both installed. Sounds like some issue with the dependencies on your package manager. How are you trying to install and what OS are you using?


Return to “Support”

Who is online

Users browsing this forum: No registered users and 5 guests