Deluge 1.3.13 (libtorrent 1.1.1.0) issues on Raspberry Pi

General support for problems installing or using Deluge
qed
New User
New User
Posts: 1
Joined: Sat Sep 15, 2018 6:37 am
OS or Distro: Raspberry Pi

Deluge 1.3.13 (libtorrent 1.1.1.0) issues on Raspberry Pi

Postby qed » Sat Sep 15, 2018 6:47 am

Hi all,

Is Deluge still being developed? (looks inactive, v2 beta was over 2 years ago yet no release).

Anyhow, I've been trialling Deluge 1.3.13 on a Pi, and it was running all well a few weeks ago until the last few days the Config settings don't seem to change anything. I've tried adjusting the number of total connections, connections per, queue settings, etc. and nothing changes. I'm running it as a local user (sudo -u pi), confirmed with ps -u pi and the ~/.config/deluge/auth & core.conf files reflect the changes, but deluge itself does not:

eg: only 15 showing (the rest are queued), yet should be 90...
Image

shamael
Super Seeder
Super Seeder
Posts: 401
Joined: Sat Oct 08, 2016 9:28 am
OS or Distro: osmc

Re: Deluge 1.3.13 (libtorrent 1.1.1.0) issues on Raspberry Pi

Postby shamael » Tue Sep 18, 2018 2:01 pm

Hi,

Yes it is but slowly I agree.
What's you OS? The last stable release is Deluge 1.3.15 with Libtorrent 1.0.11.
I think such issue may be related to the libtorrent version. If your distrib is based on Debian/Ubuntu you can rely on the PPA repository
to get these version easily


Return to “Support”

Who is online

Users browsing this forum: gw1500se and 7 guests