Deluge doesn't download anymore.

Specific support for Deluge on Microsoft Windows OS
Plexpy
New User
New User
Posts: 1
Joined: Tue Aug 21, 2018 11:44 am
OS or Distro: Windows 10/ws2016

Deluge doesn't download anymore.

Postby Plexpy » Tue Aug 21, 2018 11:51 am

So sinds just like midnight, deluge stopt with downloading.

I have installed deluge right with portforwarding ect.

But now it just stopt with downloading, and i had this same except problem ones butt then i had tot reinstall deluge and delete al the appdata content but that is just getting annoying, so manby someone has an answer to it and this only happens when it downloads like around 100 torrents.

But now I cant fix it anymore I already tried deleting and reinstalling it but it didn't work and it keeps saying it has no incoming connection but when I do a connection test it becomes green.

I'm running it on windows server 2016.

Deluge version 1.13 (it is the latest that is know of).

Hopefully someone will help me with this.

Shryp
Super Seeder
Super Seeder
Posts: 466
Joined: Mon Apr 20, 2015 10:20 pm
OS or Distro: Manjaro Linux

Re: Deluge doesn't download anymore.

Postby Shryp » Tue Aug 21, 2018 3:36 pm

This issue has shown up on Linux versions when the user account associated with deluge does not have write permissions on the folder you are trying to save things in. It causes the torrents to download fast for a half a second and then just stall when it fails to write the data. After the permissions are fixed you have to delete the torrent and re-add it to get it working again. I have not tried restarting deluge when it happens, so not sure if that would fix it or not.


Return to “Windows OS”

Who is online

Users browsing this forum: No registered users and 4 guests