Deluge problem after file has been moved.

Specific support for Deluge on Microsoft Windows OS
mataiuls
New User
New User
Posts: 2
Joined: Tue Aug 07, 2018 1:43 am
OS or Distro: Windows 10

Deluge problem after file has been moved.

Postby mataiuls » Tue Aug 07, 2018 1:50 am

Hello!
After downloading a certain file, i had moved it with the deluge tool for this, the "move storage" option. It worked. But now, after moving the same file again, but to the same location (too lazy to select one by one), deluge don't seen to find the file. What happens is, deluge checks the file, and starts downloading again. I pause it and then, proceed to open the file location, in deluge (in the files tab on deluge, with the correct torrent file selected) and it redirects me to the location where the file is completely downloaded and working. What can i do to make deluge seed again that file? I'd already tried removing the torrent and putting it again, but didn't work. Tried moving the file location by myself, and then putting the torrent with the correct location appointed on deluge, but did not work too. Tried refresh the cache, but nothing changed. It may be confusing, but if you don't understand the problem, tell me and i will try my best to explain it again.

Thank you!

Shryp
Super Seeder
Super Seeder
Posts: 443
Joined: Mon Apr 20, 2015 10:20 pm
OS or Distro: Manjaro Linux

Re: Deluge problem after file has been moved.

Postby Shryp » Tue Aug 07, 2018 2:09 am

Sounds to me like maybe some meta data has changed or the file has somehow became corrupted just enough to change the hash.

mataiuls
New User
New User
Posts: 2
Joined: Tue Aug 07, 2018 1:43 am
OS or Distro: Windows 10

Re: Deluge problem after file has been moved.

Postby mataiuls » Tue Aug 07, 2018 2:51 am

Shryp wrote:Sounds to me like maybe some meta data has changed or the file has somehow became corrupted just enough to change the hash.

Yeah, that's what I've found. The file was a music. It was fine till the very end, and then, foobar said it was corrupted. Well, i just have to download again. Anyway, thank you!


Return to “Windows OS”

Who is online

Users browsing this forum: No registered users and 1 guest