Blank screen in webui

General support for problems installing or using Deluge
gambler3k
New User
New User
Posts: 2
Joined: Sun Apr 22, 2018 6:55 pm

Blank screen in webui

Postby gambler3k » Sun Apr 22, 2018 7:13 pm

Hi, when iam accessing the webui i can login but i cant se any torrents. The torrents is there seeding but i cant se them.
Im using sonar and radarr with deluge så the autodownload is working.. But i cant remove any torrents because i cant se them in webui :P
My guess is maybe that i have to many torrents thats causing problems. Have around 1000
How do i manually delete them?
Any tips and trix is appreciated


Setup:
Deluge running on Synology DiskStation DS918+
Deluge version: 1.3.15-8
DSM Version: DSM 6.1.6-15266 Update 1

legouix
New User
New User
Posts: 1
Joined: Mon Jun 19, 2017 2:10 am

Re: Blank screen in webui

Postby legouix » Tue May 08, 2018 8:23 am

Are you running a screen fort the deluge webui?

When that happens to me, I kill the screen, and run it again.

1. Kill the screen

Code: Select all

screen -X -S [session # you want to kill] quit


2. Launch the screen again

Code: Select all

screen -dmS <your_deluge_name> deluge-web

gambler3k
New User
New User
Posts: 2
Joined: Sun Apr 22, 2018 6:55 pm

Re: Blank screen in webui

Postby gambler3k » Sat May 19, 2018 2:32 pm

Sry i am kind of noob to this. What do u mean if i am running a screen? Im connecting to the local ip with the webbrowser.

Do i ssh into the NAS and write those commands?

DjLegolas
Member
Member
Posts: 23
Joined: Thu Oct 12, 2017 3:31 pm

Re: Blank screen in webui

Postby DjLegolas » Mon Jun 11, 2018 11:47 am

Does the webui connects to the daemon?
Do you see anything in the preferences? If no, and there is no data (and no plugin is enabled) then you to connect to the daemon.


Return to “Support”

Who is online

Users browsing this forum: No registered users and 4 guests