[Plugin] PreventSuspendPlus v2.0.0a1 - Testers needed for Deluge 2.x

Suggest, post, or discuss plugins for Deluge
Post Reply
h3llrais3r
Member
Member
Posts: 34
Joined: Sat Aug 22, 2015 10:42 am

[Plugin] PreventSuspendPlus v2.0.0a1 - Testers needed for Deluge 2.x

Post by h3llrais3r »

Since there is no response of the original author of PreventSuspend v0.3 plugin, I've decided to create a new and improved plugin PreventSuspendPlus.

This plugin is based on the existing PreventSupend plugin v0.3 from ianmartin (https://github.com/ianmartin/Deluge-Pre ... end-plugin).

Changelog:
- update for Deluge 1.3.x
- add windows support
- add webui

Plugin (and webui) has been successfully tested on Windows 8.1 with Deluge 1.3.11 (and 1.3.12) by myself.

Plugin source link: https://github.com/h3llrais3r/Deluge-PreventSuspendPlus

Plugin egg for deluge 1.3.11 - 1.3.15:
PreventSuspendPlus-1.0-py2.7.egg
(16.92 KiB) Downloaded 6242 times
(Version with windows support and webui)

Plugin egg for deluge 2.x:

See viewtopic.php?f=9&t=52115#p230565
Last edited by h3llrais3r on Tue Nov 12, 2019 7:58 pm, edited 10 times in total.
h3llrais3r
Member
Member
Posts: 34
Joined: Sat Aug 22, 2015 10:42 am

[Plugin] PreventSuspendPlus v2.0.0a1 - Testers needed for Deluge 2.x

Post by h3llrais3r »

First alpha release available for Deluge 2.x.
Binaries for Python 3.6 can be found at https://github.com/h3llrais3r/Deluge-Pr ... ag/2.0.0a1.
Please provide feedback on Github in issue https://github.com/h3llrais3r/Deluge-Pr ... s/issues/4, as I'm not checking this forum very often.
Post Reply