Prblems with Torrent Search plugin

Suggest, post, or discuss plugins for Deluge
kosak
New User
New User
Posts: 5
Joined: Sat Aug 25, 2007 3:55 am

Prblems with Torrent Search plugin

Postby kosak » Sat Aug 25, 2007 4:14 am

Good day too all!

I have the problem that when I insert into the query of "http://www.mininova.org/search/?search=${query}" (without quotes), It opens Swiftfox like this:

file:///home/kosak/%22http://www.mininova.org/search/?search=the+simpsons

When I delete the "file:///home/kosak/%22" from the browser it works fine.

Any ideas on how to fix this and have Deluge take me to the correct url?

Thanks for the time,

-kosak

--
XFCE4 LinuxMint Cassandra (Xubuntu Feisty)
Deluge 0.5.4.1
Firefox/2.0.0.6 (Swiftfox)

markybob
Compulsive Poster
Compulsive Poster
Posts: 1230
Joined: Thu May 24, 2007 11:27 pm
Location: Chicago, IL, USA
Contact:

Re: Prblems with Torrent Search plugin

Postby markybob » Sat Aug 25, 2007 7:22 am

kosak wrote:Good day too all!

I have the problem that when I insert into the query of "http://www.mininova.org/search/?search=${query}" (without quotes), It opens Swiftfox like this:

file:///home/kosak/%22http://www.mininova.org/search/?search=the+simpsons

When I delete the "file:///home/kosak/%22" from the browser it works fine.

Any ideas on how to fix this and have Deluge take me to the correct url?

Thanks for the time,

-kosak

--
XFCE4 LinuxMint Cassandra (Xubuntu Feisty)
Deluge 0.5.4.1
Firefox/2.0.0.6 (Swiftfox)

viewtopic.php?f=7&t=104&p=528&hilit=browser#p528

kosak
New User
New User
Posts: 5
Joined: Sat Aug 25, 2007 3:55 am

Re: Prblems with Torrent Search plugin

Postby kosak » Sun Aug 26, 2007 1:23 am

markybob thanks for post, but I still have the same problem.

I followed the instructions of the post (http://forum.deluge-torrent.org/viewtopic.php?f=7&t=104&p=528&hilit=browser#p528) which were really easy. As instructed, I went to Settings > Preferred Application, from the pull down menu I chose my default, which is swiftfox. From it, I selected /usr/bin/swiftfox and took the the "%s" from it, but still they were there after issuing the cmd so I though it might be permissions, therefore I granted write permission to that folder recursively. Still there. Then after re-reading the prompt from the cmd mentioned in the post

gconftool-2 --get /desktop/gnome/url-handlers/http/command

I got,

kosak@kosak-laptop:/usr/lib$ gconftool-2 --get /desktop/gnome/url-handlers/http/command
/usr/lib/swiftfox/firefox "%s"


Then i went and selected /usr/lib/swiftfox/firefox "%s" and removed the double quotes, but still there.

Honestly I've tried several things, but still /usr/lib/swiftfox/firefox "%s" is there.

Thanks again,

-kosak
ps: I like the bold feature :D


Return to “Plugins”

Who is online

Users browsing this forum: Google [Bot] and 2 guests