Execute Plugin 1.3 RC1 and RC2 - Not working

Suggest, post, or discuss plugins for Deluge
boosterg
New User
New User
Posts: 4
Joined: Thu Aug 19, 2010 10:32 pm

Execute Plugin 1.3 RC1 and RC2 - Not working

Postby boosterg » Mon Aug 23, 2010 5:16 pm

I first noticed this error in my log file after installing Deluge 1.3 RC1, and I am still seeing it with RC2.

===============================
[ERROR ] 13:24:47 init:50 Unable to enable plugin!
[ERROR ] 13:24:48 init:51 'Torrent Complete'
Traceback (most recent call last):
File "/usr/local/lib/python2.6/dist-packages/deluge-1.3.0_rc2-py2.6.egg/deluge/plugins/init.py", line 48, in enable
self.plugin.enable()
File "build/bdist.linux-i686/egg/execute/core.py", line 92, in enable
event_manager.register_event_handler(EVENT_MAP[event], event_handler)
KeyError: 'Torrent Complete'
================================

Just wondering what might be causing the problem. I have not looked for the error in older installs since I am only recently looking to use the Execute plugin. Any guidance where to look or what to change?

Thanks.

k-rog
Member
Member
Posts: 18
Joined: Sat Apr 17, 2010 2:51 pm

Re: Execute Plugin 1.3 RC1 and RC2 - Not working

Postby k-rog » Mon Oct 25, 2010 2:17 pm

Could you show the content of your execute.cfg file in your /var/lib/deluge (or your deluge folder). Maybe there is something wrong in the file. You can also just delete that file. Restarting the deluged daemon would recreate a fresh config file.


Return to “Plugins”

Who is online

Users browsing this forum: No registered users and 9 guests