[Plugin] Stats Plugin

Suggest, post, or discuss plugins for Deluge
KorP
Member
Member
Posts: 11
Joined: Tue Apr 12, 2011 4:28 pm

Re: [Plugin] Stats Plugin

Post by KorP »

So after all over the plug with WebUI? It does not work? Enlighten me on this topic please.
User avatar
elcamilo
Member
Member
Posts: 32
Joined: Mon Apr 27, 2009 9:54 am
Contact:

Re: [Plugin] Stats Plugin

Post by elcamilo »

It seems it does not work anymore under latest ubuntu natty, not even with python2.6 installed.
Cas
Top Bloke
Top Bloke
Posts: 3643
Joined: Mon Dec 07, 2009 6:04 am
Location: Scotland

Re: [Plugin] Stats Plugin

Post by Cas »

you need to use a python2.7 egg for natty.

you can should ask ianmartin or you can do this yourself.
ianmartin
New User
New User
Posts: 5
Joined: Wed Oct 21, 2009 2:04 am

Re: [Plugin] Stats Plugin

Post by ianmartin »

Rebuild to work with python 2.7 (Ubuntu 11.04) can be downloaded from github:
Stats plugin for python 2.7
User avatar
elcamilo
Member
Member
Posts: 32
Joined: Mon Apr 27, 2009 9:54 am
Contact:

Re: [Plugin] Stats Plugin

Post by elcamilo »

thanks, so I can also remove python2.6.
jamps

Re: [Plugin] Stats Plugin

Post by jamps »

I am hoping for customizable background color too, thanks for the great plugin!
Beaverkilla
New User
New User
Posts: 2
Joined: Fri Sep 20, 2013 2:17 pm

Re: [Plugin] Stats Plugin

Post by Beaverkilla »

Hi,

Is there any progress on this for 1.3.6, I'd like a stats plugin for deluge and so far I haven't had any luck getting this working under 1.3.6, windows 7.

Thanks.
Daredee
Member
Member
Posts: 12
Joined: Sat Oct 04, 2014 4:49 pm

Re: [Plugin] Stats Plugin

Post by Daredee »

dont work under 1.3.8, windows 7
any ideas?
Cas
Top Bloke
Top Bloke
Posts: 3643
Joined: Mon Dec 07, 2009 6:04 am
Location: Scotland

Re: [Plugin] Stats Plugin

Post by Cas »

Daredee
Member
Member
Posts: 12
Joined: Sat Oct 04, 2014 4:49 pm

Re: [Plugin] Stats Plugin

Post by Daredee »

deluge is under debian chroot on synology nas, gui is under win7 x64
did install Stats-0.3.2-py2.7.egg, enabled it in Plugins, restarted GTK, nothing changed
Post Reply