Deluge 1.1.1 Released!

Suggestions and discussion of future versions
andar
Top Bloke
Top Bloke
Posts: 1050
Joined: Fri Jun 08, 2007 8:38 pm
Location: Victoria, BC
Contact:

Deluge 1.1.1 Released!

Postby andar » Sun Jan 25, 2009 11:11 am

Deluge 1.1.1 Released!

Tons of bug fixes and translation updates in this release.

Download here: http://deluge-torrent.org/downloads.php

See the ChangeLog for a full list of changes.

Check out our FAQ before you start asking questions.

We need your help translating the 1.1 release series, please head over to this page to help: https://translations.edge.launchpad.net ... ots/deluge

Happy Sharing!

markybob
Compulsive Poster
Compulsive Poster
Posts: 1230
Joined: Thu May 24, 2007 11:27 pm
Location: Chicago, IL, USA
Contact:

Re: Deluge 1.1.1 Released!

Postby markybob » Sun Jan 25, 2009 5:39 pm

1.1.1 for Windows is still unavailable. Latest for Windows is 1.1.0 ...this is noted on the download page as well. It'll be uploaded when it's ready.

cbrigstocke
Member
Member
Posts: 12
Joined: Wed Feb 13, 2008 6:32 pm
Location: New York

Re: Deluge 1.1.1 Released!

Postby cbrigstocke » Sun Jan 25, 2009 11:43 pm

On Ubuntu Hardy amd64, I can't test the active port. Next to the button is a triangle with an exclamation mark. It seems to know that something's not right. It doesn't open a web browser window. Any ideas?

Thanks,
-cbrigstocke

andar
Top Bloke
Top Bloke
Posts: 1050
Joined: Fri Jun 08, 2007 8:38 pm
Location: Victoria, BC
Contact:

Re: Deluge 1.1.1 Released!

Postby andar » Mon Jan 26, 2009 12:13 am

cbrigstocke wrote:On Ubuntu Hardy amd64, I can't test the active port. Next to the button is a triangle with an exclamation mark. It seems to know that something's not right. It doesn't open a web browser window. Any ideas?

Thanks,


It's not supposed to open a web browser.

johnnyg
Top Bloke
Top Bloke
Posts: 1522
Joined: Sun Oct 28, 2007 4:00 am
Location: Sydney, Australia

Re: Deluge 1.1.1 Released!

Postby johnnyg » Mon Jan 26, 2009 12:22 am

cbrigstocke wrote:On Ubuntu Hardy amd64, I can't test the active port. Next to the button is a triangle with an exclamation mark. It seems to know that something's not right. It doesn't open a web browser window. Any ideas?

Thanks,

sounds like your active port isn't open, you can confirm this with http://canyouseeme.org/.

cbrigstocke
Member
Member
Posts: 12
Joined: Wed Feb 13, 2008 6:32 pm
Location: New York

Re: Deluge 1.1.1 Released!

Postby cbrigstocke » Mon Jan 26, 2009 1:29 am

Okay. So when there's no triangle/exclamation mark everything is good?

I have a green ball now, so everything is good now. Thanks!
-cbrigstocke

JanAcc
Member
Member
Posts: 23
Joined: Mon Dec 22, 2008 1:42 am

Re: Deluge 1.1.1 Released!

Postby JanAcc » Mon Jan 26, 2009 3:25 pm

Deluge still doesn't remember column order.
Tested it with a thin client gtk ui on Ubuntu Hardy. Deluged is running on Ubuntu Intrepid (both 1.1.1).

Do I have to reset the config or so?

JanAcc

fldkrie

Re: Deluge 1.1.1 Released!

Postby fldkrie » Mon Jan 26, 2009 8:14 pm

Hi people,

Thanks very much for an excellent product!

Something that I noticed that is different between 1.1.0 and 1.1.1 is when I start deluged. I get the following message:

Code: Select all

Unhandled exception in thread started by


I would expect something to be identified after the word by, but there's nothing. The daemon works perfectly for the rest though, so I'm not too worried about the message. I doesn't seem to affect the daemon.

Thanks,
fldkrie

loki
Compulsive Poster
Compulsive Poster
Posts: 787
Joined: Tue Dec 04, 2007 3:27 pm
Location: MI, USA
Contact:

Re: Deluge 1.1.1 Released!

Postby loki » Tue Jan 27, 2009 12:27 am

Strange, I got a message a few hours ago on my windows notifying me 1.1.1 update was available. But when I get here is still not available, any particular reason why it's taking longer to get a windows version out this time...?

hordak
Leecher
Leecher
Posts: 59
Joined: Thu Apr 10, 2008 10:59 pm

Re: Deluge 1.1.1 Released!

Postby hordak » Tue Jan 27, 2009 1:06 am

What was the problem with the windows port of 1.1.1, not that I had any real issues with 1.1.0?

This is the first time that I can recall when the Windows port did not go out with the Linux Distribution Package ports for a release of Deluge.

Luckily, all of the private trackers that I belong to have yet to ban version 1.1.0.


Return to “Development”

Who is online

Users browsing this forum: No registered users and 4 guests