WebUI - Not a valid torrent

General support for problems installing or using Deluge
snamds
New User
New User
Posts: 2
Joined: Tue Jan 19, 2021 8:23 am

WebUI - Not a valid torrent

Postby snamds » Mon Feb 08, 2021 10:08 am

Hi,

Deluge 2.0.3. Windows

I get "Not a valid torrent" when I try to add torrents using WebUI from a specific site. Other sites work ok. It doesn't matter if I try to add it from URL or from file, I get the same error. If I add the file using the windows app, it's added with no problems.
I get the same error both running as a windows service (both daemon and webui) or not

mhertz
Compulsive Poster
Compulsive Poster
Posts: 999
Joined: Wed Jan 22, 2014 5:05 am
Location: Denmark

Re: WebUI - Not a valid torrent

Postby mhertz » Mon Feb 08, 2021 11:00 am

You will have to enable debug-logging and see if any errors logged from webui and/or deluged, and make ticket on deluge-bugtracker. You could try latest dev-deluge also, though doubt it would help, but just for completeness. Sometimes deluge-console works to add torrent, when webui doesn't, as other workaround, besides the GTKUI as you stated worked also. Url sometimes work instead, in webui, but you already stated that didn't help unfortunetly(just posting that notion for others reading this post).

Sorry can not help you with the problem more directly.


Return to “Support”

Who is online

Users browsing this forum: No registered users and 16 guests