Cannot install plugin on Deluge 2.0.4.dev38

General support for problems installing or using Deluge
megaksa
New User
New User
Posts: 1
Joined: Sun Aug 30, 2020 11:23 am

Cannot install plugin on Deluge 2.0.4.dev38

Postby megaksa » Sun Aug 30, 2020 11:39 am

I tried to install particularly ltConfig plugin. I think the issue is that in plugin install Web UI, the egg file is selected as "[object FileList]" and then is uploaded with the same name. This probably causes deluge to skip that plugin.
Screen Shot 2020-08-30 at 04.36.52.png
Screen Shot 2020-08-30 at 04.36.52.png (57.4 KiB) Viewed 66 times

mhertz
Compulsive Poster
Compulsive Poster
Posts: 825
Joined: Wed Jan 22, 2014 5:05 am
Location: Denmark

Re: Cannot install plugin on Deluge 2.0.4.dev38

Postby mhertz » Sun Aug 30, 2020 11:56 am

Yeah, that's been reported a few times with different plugins and webui plugin-installs, so instead install plugins manually i.e. copy/move egg into '~/.config/deluge/plugins' on both ends if using thin-client and in config folders of the users running deluge.


Return to “Support”

Who is online

Users browsing this forum: No registered users and 4 guests