Super seeding option does not work through the context menu.

General support for problems installing or using Deluge
User avatar
Alexey104
New User
New User
Posts: 7
Joined: Wed Jun 19, 2019 5:39 am

Super seeding option does not work through the context menu.

Postby Alexey104 » Sat Jun 13, 2020 4:04 am

Os: Arch Linux
Deluge version: 2.0.4 dev38
Libtorrent version: 1.2.7

Hello!
I am using deluged daemon + deluge-gtk in thin client mode. If select a certain torrent and go to the 'options' tab I can check/uncheck 'super seeding' option and apply this setting. However, 'context menu'->'options'->'super seeding' does absolutely nothing. Is it a bug or I just don't understand how to properly use this option?

Return to “Support”

Who is online

Users browsing this forum: gderf, Google [Bot] and 6 guests