Stuck at Downloading 100%

General support for problems installing or using Deluge
Weggy
Member
Member
Posts: 16
Joined: Tue Dec 03, 2019 2:12 pm

Stuck at Downloading 100%

Postby Weggy » Mon Dec 23, 2019 10:34 am

Hi,

I've had a look for this issue but I cant seem to find anything.

I have a number of torrents all of which are stuck at "Downloading 100%". They're not entering a seeding state.

Pretty much all my settings are default. Queue Total, Downloading and Seeding are all -1.

Does anyone have an idea as to why this might be happening?

Many Thanks

Shryp
Compulsive Poster
Compulsive Poster
Posts: 519
Joined: Mon Apr 20, 2015 10:20 pm

Re: Stuck at Downloading 100%

Postby Shryp » Mon Dec 23, 2019 6:56 pm

Have you tried to do a force recheck and see if it corrects itself?

Weggy
Member
Member
Posts: 16
Joined: Tue Dec 03, 2019 2:12 pm

Re: Stuck at Downloading 100%

Postby Weggy » Fri Dec 27, 2019 10:59 am

Yeah, I tried this and it works (mostly). However, I seem to have to do it to every torrent.

The problem appears to have fixed itself now, but I'm really interested in what caused it so I can better understand the issue.

Many Thanks

Neocazen
New User
New User
Posts: 8
Joined: Thu Apr 05, 2018 12:49 pm
Location: Brazil

Re: Stuck at Downloading 100%

Postby Neocazen » Sat Dec 28, 2019 10:47 am

I went through it a few days ago. It was right after installing itconfig. Then, even returning to the default settings, did not return to normal. I had to uninstall
and delete the configuration files and then back to normal.
I noticed here too (I don't know if only with me) but Ktorrent, Qbitorrent and Deluge are not getting to top speed. Only with Transmission is this possible. Seems to be something with libtorrent.

Weggy
Member
Member
Posts: 16
Joined: Tue Dec 03, 2019 2:12 pm

Re: Stuck at Downloading 100%

Postby Weggy » Sun Dec 29, 2019 12:12 pm

I've just got this again. It appears to happen when I have a high number of torrents on the go, 20+

Weggy
Member
Member
Posts: 16
Joined: Tue Dec 03, 2019 2:12 pm

Re: Stuck at Downloading 100%

Postby Weggy » Sun Jan 05, 2020 1:04 pm

I got this issue again and with less than 10 torrents running. Seems very odd and a bit painful when it happens as I constantly have to micro-manage my server because of this issue.

How do I rasie this as a genuine bug so it can be looked into?

A force recheck sends the downloads from 100% into Seeding once the check is complete. But I don't want to have to do this all the time. Also, oddly when I force recheck more than one item it starts the items again and downloads them. If I do them one at a time, it simply sends them to seeding.

spicypixel
New User
New User
Posts: 2
Joined: Sun Feb 04, 2018 12:19 pm

Re: Stuck at Downloading 100%

Postby spicypixel » Sat Feb 15, 2020 12:47 pm

This also happens to me, same as reported above, same solutions work.

Deluge 1.3.15 running in docker on linux.

villivateur
New User
New User
Posts: 1
Joined: Sat Feb 22, 2020 4:35 am

Re: Stuck at Downloading 100%

Postby villivateur » Sat Feb 22, 2020 4:41 am

I have the same problem with deluged: 1.3.15 and libtorrent: 1.1.11.0 in Raspbian.
And also, force rechecking can temporary solve this problem.

gaia
New User
New User
Posts: 1
Joined: Sun Mar 01, 2020 3:50 am

Re: Stuck at Downloading 100%

Postby gaia » Sun Mar 01, 2020 3:55 am

I'm having the same issue. Deluge gets stuck at Downloading 100%. Restarting Deluge as well as force recheck solves the issue temporarily

legistrate
New User
New User
Posts: 1
Joined: Sun Aug 23, 2020 4:39 pm

Re: Stuck at Downloading 100%

Postby legistrate » Sun Aug 23, 2020 5:48 pm

I'm having the same issue with linuxserver/deluge:2.0.2-0201906082034ubuntu18.04.1-ls24
https://hub.docker.com/layers/linuxserv ... xt=explore

This isn't the latest image because my tracker uses a whitelist and this was the latest version I found which matched. I noticed in the other posts that many users were using Docker or Ubuntu, and I also used a negative value to indicate unlimited share rations. I had migrated from a desktop[ configuration where I had some of these values set to 0 instead of -1 and I'm wondering if that might be a problem. I've changed the values for Seeding Rotation (Share Ratio, Time Ratio, and Time (m)) to 0 instead of -1 and in my next few downloads I'll look to see if any get stuck. I have the Share Ration checkbox disabled, for Active Torrents (Total -1, Downloading 3, Seeding -1) and Ignore Slow Torrents enabled with Perfer Seeding Torrents disabled.

Please share if you have any common elements like A) Docker, B) Linux, or C) -1 values for ratios


Return to “Support”

Who is online

Users browsing this forum: No registered users and 7 guests