json_api:679 - Error

General support for problems installing or using Deluge
beraldo
New User
New User
Posts: 1
Joined: Sun Nov 24, 2019 12:09 pm

json_api:679 - Error

Postby beraldo » Sun Nov 24, 2019 12:38 pm

Hi, guys

I've installed 'deluged' and 'deluge-web' (v. 1.3.15) on my Raspbian/Buster and it appears to running fine. But the problem is when I try to load a torrent url or file, I'm getting the following error msg on terminal:

Code: Select all

[ERROR   ] 09:02:56 json_api:678 Error occurred downloading torrent from https://downloads.raspberrypi.org/raspbian_latest.torrent
[ERROR   ] 09:02:56 json_api:679 Reason: [('SSL routines', 'tls_process_ske_dhe', 'dh key too small')]


Does anyone know how to solve this problem?

Thank you,

Return to “Support”

Who is online

Users browsing this forum: No registered users and 10 guests