Proxy problem in Ubuntu 18.04

General support for problems installing or using Deluge
ugle
New User
New User
Posts: 1
Joined: Thu Mar 21, 2019 11:47 am

Proxy problem in Ubuntu 18.04

Postby ugle » Thu Mar 21, 2019 11:53 am

Hi all,

I upgraded from Ubuntu 16.04 to 18.04 a few days ago, and just now noticed that my Deluge is not downloading torrents.
The error is "Error: SOCKS authentication error".

I have had a setup where SOCKS5 proxy is enabled for everything except Tracker - Since the torrent website I use doesnt allow it.

In deluged.log I find this line after trying to adjust Tracker to None (it just reverts back to the same as peer)
[WARNING ] 11:42:01 preferencesmanager:489 This version of libtorrent only supports a single proxy setting based upon 'peer'.

What could be wrong?

deluged: 1.3.15
libtorrent: 1.1.5.0 (was 1.0.7.0 before I manually updated using apt-get to try to fix this issue)

BTW, this is a headless setup where I control deluged through deluge-web.

Return to “Support”

Who is online

Users browsing this forum: Google [Bot] and 21 guests