autodl-irssi direct to Deluge issue

General support for problems installing or using Deluge
New User
New User
Posts: 1
Joined: Sat May 05, 2018 12:39 pm
OS or Distro: Linux

autodl-irssi direct to Deluge issue

Postby engern » Sat May 05, 2018 2:00 pm

I have a dedicated seedbox running Ubuntu 16.04.4
It came with deluge installed, so I wanted to use autodl-irrsi to send torrents directly to deluge instead of watch folder.
I used the Run program in rutorrent autodl-irssi and added:
Arguments->connect; “add -p /path/here/ $(TorrentPathName)”

But I kept getting error, program not found. So I searched here on the forums and found that deluge-console was not installed.
I logged in as root and used the apt-get install deluge-console command and it installed.
Went back to autodl irssi and tried it again and it worked without any errors.

But when I logged on to deluge using web ui, there where no torrents there. So where did they go?
Is there something more I need to do to deluge? restart it or something like that after I installed deluge-console.

Return to “Support”

Who is online

Users browsing this forum: No registered users and 7 guests