Failed to upload torrent using webUI in chrome

General support for problems installing or using Deluge
dima
New User
New User
Posts: 7
Joined: Thu May 11, 2017 6:21 pm
OS or Distro: Synology

Failed to upload torrent using webUI in chrome

Postby dima » Sat Mar 10, 2018 5:47 pm

Hey folks! Started having this issue about a month ago.

I am running the latest available version of Deluge on a Synology box. Web UI version 1.3.15. When trying to upload a torrent in Google Chrome, I get a "Failed to upload torrent" error. I am able to upload successfully using another browser like Edge though. Happens to me on multiple computers (Mac and Windows) across the last few Chrome versions including the latest one (65.0.3325.146).

Is this a known issue? Thanks!

Inconsolata
New User
New User
Posts: 1
Joined: Sat May 19, 2018 6:11 pm
OS or Distro: Raspbian

Re: Failed to upload torrent using webUI in chrome

Postby Inconsolata » Sat May 19, 2018 6:14 pm

I'm facing the exactly same bug on my Raspbian! Never seen something like this before.

UPDATE:
Started working properly after a while :)

Tommmii
New User
New User
Posts: 1
Joined: Mon Oct 15, 2018 9:50 am
OS or Distro: Debian

Re: Failed to upload torrent using webUI in chrome

Postby Tommmii » Mon Oct 15, 2018 9:56 am

Having the same issue, Chrome ( 69.0.3497.100 (Official Build) (64-bit) ) results in an error saying "Failed to upload torrent"
On the debian machine that is hosting deluged and deluge-web, i can see the freshly added directory /tmp/delugeweb-KTf80U which seems to contain the torrent i tried to add : tmpCrE5rZ.torrent

Doing the same from Firefox ( 60.0.1 (64-bit) ) works perfectly fine...

Where should i bee looking to solve this ?


Return to “Support”

Who is online

Users browsing this forum: No registered users and 11 guests