Torrents say they are Seeding, but they are not

General support for problems installing or using Deluge
DelugeUser123
New User
New User
Posts: 2
Joined: Sat Jan 06, 2018 6:01 am
OS or Distro: Windows 10

Torrents say they are Seeding, but they are not

Postby DelugeUser123 » Sat Jan 06, 2018 6:18 am

I am running Deluge Client 1.3.15 (Deluge Server 1.3.13) on UltraSeedBox (20GbpsD/U w/ Plex SeedBox).
I have 1866 Torrents Currently Seeding and 40 unique private trackers. I have attached the settings I currently use for Deluge.

My issue is that while Deluge says all 1866 Torrents are Seeding (with no errors with those torrents specifically), If I go to the private-tracker site it will say that I am NOT seeding it. If I pause/resume/reload tracker on the torrent(s) in question, the website again shows that I am actively seeding it. The problem is it only lasts about 30min-1hr before the website shows that it is not seeding again (The Client always shows 'Seeding').

Please help!
Attachments
Deluge-Settings-Full.png
Deluge-Settings-Full.png (145.04 KiB) Viewed 367 times

scoobynz
Member
Member
Posts: 18
Joined: Thu Jan 15, 2015 6:39 am
OS or Distro: debian

Re: Torrents say they are Seeding, but they are not

Postby scoobynz » Sat Jan 06, 2018 1:59 pm

1) In the Bandwidth settings, try setting maximum connections and max 1/2 connections to something sensible - say 500.

2) Deselect random ports. Choose 1 x port (54630 should be fine). What happens when you "Test Active Port"?

3) Im pretty sure you can leave UPnP and NAT-PMP (perhaps also LSD) selected even with private trackers.

sinaptika
Member
Member
Posts: 41
Joined: Thu Apr 27, 2017 6:23 pm
OS or Distro: Linux/Alpine,Debian

Re: Torrents say they are Seeding, but they are not

Postby sinaptika » Sat Jan 06, 2018 4:53 pm

Install ltconfig:
https://github.com/ratanakvlun/deluge-ltconfig/releases

sinaptika wrote:I'm not sure if this will help, but it looks like it (also default value is 1600 and that is where you start to see problems):

Quote from libtorrent manual:
active_tracker_limit is the max number of torrents to announce to their trackers.

1.
If you are using gtkui client, go to Edit/Preferences/Plugins and double check that ltconfig plugin is loaded and enabled.
2.
Under Edit/Preferences click ltConfig section and look for active_tracker_limit
3.
First add the check mark and then change the value in the Setting column from 1600 to 2500. Click Apply when done.

DelugeUser123
New User
New User
Posts: 2
Joined: Sat Jan 06, 2018 6:01 am
OS or Distro: Windows 10

Re: Torrents say they are Seeding, but they are not

Postby DelugeUser123 » Mon Jan 08, 2018 1:33 am

Thanks, the ltconfig worked!


Return to “Support”

Who is online

Users browsing this forum: No registered users and 10 guests