Deluge not downloading

General support for problems installing or using Deluge
New User
New User
Posts: 1
Joined: Thu Dec 28, 2017 2:46 am
OS or Distro: Debian, Ubuntu

Deluge not downloading

Postby maddyin65 » Thu Dec 28, 2017 3:06 am

I have installed deluge on raspbian and it was worked fine for 2 days.
Now it is not downloading anything although there are lots of seeders available, tested with new torrent file as well and its same issue.
These torrent are showing "Error" in progress bar but no reason mentioned.
The connected Seeder count increases sometime but again goes back to 0.
I can download with same torrent file on other system in the same network, so its not network related issue.
Deluge version:

Code: Select all

deluged: 1.3.13

I got this message when i checked for Deluge version in terminal:

Code: Select all

/usr/lib/python2.7/dist-packages/deluge/ RuntimeWarning: to-Python converter for boost::shared_ptr<libtorrent::alert> already registered; second conversion method ignored

Posts: 18
Joined: Thu Jan 15, 2015 6:39 am
OS or Distro: debian

Re: Deluge not downloading

Postby scoobynz » Sat Jan 06, 2018 2:10 pm

Looks like that error can be ignored no?

Are you sure the ports and forwarded correctly? As part of that check have you tried rebooting the router?

Return to “Support”

Who is online

Users browsing this forum: No registered users and 6 guests