[SOLVED] Deluge does not connect to peers on some trackers

General support for problems installing or using Deluge
New User
New User
Posts: 1
Joined: Sun Nov 19, 2017 8:20 am
OS or Distro: Linux/Raspian

[SOLVED] Deluge does not connect to peers on some trackers

Postby Hansi » Sun Nov 19, 2017 8:34 am


Rasberry Pi with Raspian
Deluge Server: 1.3.13
Deluge Client: 1.3.12

I connect to remotely in the LAN. It had a similar setup for about 2 year but with a Banana PI. It worked most of the time until somehow Deluge deleted all torrents. But this is not my problem today.

Deluge seems not to work on all trackers. I use mostly private trackers. When I add a torrent it just does not start downloading although there are peers. Trackerstatus is fine. Deluge is up to date and not blacklisted on these trackers. Ports are forwarded in my router. I went trough the configs but could not find any reasonable thing i could change. BUT it works on other trackers private and public trackers alike. It just seems very random to me.

Maybe someone experienced something similar or can help out. Thank you in advance for your answer!

I was brooding over this since weeks. It was not related to the trackers but to the directories! It was a permission issues! I added writing permission to other and BOOM deluge started downloading. So my support request becomes a feature request: Would it be possible to give an error message in Deluge that writing permission is missing?

Return to “Support”

Who is online

Users browsing this forum: No registered users and 7 guests