[WebUI Vulnerability] Malicious plugin "booster" found on my system

General support for problems installing or using Deluge
eduncan9112
New User
New User
Posts: 2
Joined: Wed Nov 28, 2018 5:11 am

Re: [WebUI Vulnerability] Malicious plugin "booster" found on my system

Postby eduncan9112 » Wed Nov 28, 2018 5:35 am

Just FYI, I've narrowed down Deluge having an exploit in its network protocol (the TCP port you open to the network).

viewtopic.php?f=7&t=55166

If this is true, it would allow any remote actor to execute code on your machine,

BinaryData
New User
New User
Posts: 8
Joined: Mon Aug 01, 2016 10:32 pm

Re: [WebUI Vulnerability] Malicious plugin "booster" found on my system

Postby BinaryData » Fri Nov 08, 2019 6:41 pm

I'm going to disengage my storage arrays, and nuke my systems. F***! I was SOOO hoping to not have to deal with this.

By the way, I AM running the latest version of deluged. Not sure if it didn't update because I haven't restarted in a year, but I thought 1.3.15 was out for longer than that?


Return to “Support”

Who is online

Users browsing this forum: No registered users and 9 guests