Deluge Web UI - BlockList plugin not working

General support for problems installing or using Deluge
New User
New User
Posts: 1
Joined: Sun Apr 30, 2017 9:04 pm
OS or Distro: Debian

Deluge Web UI - BlockList plugin not working

Postby Saturnix » Sun Apr 30, 2017 9:12 pm

I'm running Deluge Web UI in Debian Wheezy.

I visit myhostname:8112, login, go under "Preferences" > "Plugins" and tick the "BlockList" enabled checkbox. Nothing happens.

If I close the preferences panel and re-open it, "BlockList" is no longer shown as enabled.

If I run deluge-console and type "plugin -s", "Blocklist" appears in the list of enabled plugins.

I've already tried rebooting, running apt-get upgrade and toggling enable/disable the plugin from deluge-console.

I don't understand if the plugin is running or not and I don't understand where to place my blacklist of IPs text file.

deluged --version
deluged: 1.3.3

Plugin version is shown as 1.2.

Many thanks in advance!

Return to “Support”

Who is online

Users browsing this forum: No registered users and 2 guests