router crashing

General support for problems installing or using Deluge
motherofberyl

router crashing

Postby motherofberyl » Mon Jun 04, 2007 11:24 am

hi
i've been using deluge 0.5 for about 10 days now, and i like it...however, my router keeps failing. it loses it's ip at seemingly random intervals from the wan side, and i have to restart it. it only began doing this when i started using deluge; i ran other bittorrent clients fine before. is it coincidence? has anyone seen this behaviour?

i'm running ubuntu 7.04 (feisty) and the router is a netgear rp614v2.

thanks


rob

markybob
Compulsive Poster
Compulsive Poster
Posts: 1230
Joined: Thu May 24, 2007 11:27 pm
Location: Chicago, IL, USA
Contact:

Re: router crashing

Postby markybob » Mon Jun 04, 2007 4:58 pm

motherofberyl wrote:hi
i've been using deluge 0.5 for about 10 days now, and i like it...however, my router keeps failing. it loses it's ip at seemingly random intervals from the wan side, and i have to restart it. it only began doing this when i started using deluge; i ran other bittorrent clients fine before. is it coincidence? has anyone seen this behaviour?

i'm running ubuntu 7.04 (feisty) and the router is a netgear rp614v2.

thanks


rob

i cant even begin to guess why your router's crashing. weirdest thing i've heard in a long time

bejelith
New User
New User
Posts: 5
Joined: Tue May 29, 2007 8:02 am
Contact:

Re: router crashing

Postby bejelith » Fri Jun 08, 2007 12:15 pm

maybe the p2p traffic fill the NAT table
this is a famous problem with sone d-link router... buy a serious router ;)
Image


Return to “Support”

Who is online

Users browsing this forum: No registered users and 6 guests