Installing a current Deluge version on squeeze

General support for problems installing or using Deluge
Locutus266
New User
New User
Posts: 4
Joined: Fri Sep 09, 2011 10:48 am

Installing a current Deluge version on squeeze

Postby Locutus266 » Fri Sep 09, 2011 10:52 am

Hello everybody,

I have tried installing Deluge (from unstable repositry) on a stable squeeze system according to this guide:

http://dev.deluge-torrent.org/wiki/Inst ... an/Squeeze

Running
apt-get -t unstable install deluge
gives me the following error:

Code: Select all

root@debianvm:~# apt-get -t unstable install deluge
Reading package lists... Done
Building dependency tree
Reading state information... Done
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.
The following information may help to resolve the situation:

The following packages have unmet dependencies:
 libc6-dev : Breaks: gcc-4.4 (< 4.4.6-4) but 4.4.5-8 is to be installed
E: Broken packages



Thanks for any hints

locutus

Return to “Support”

Who is online

Users browsing this forum: Google [Bot] and 8 guests