Deluge (daemon mode) seems to crash oftenly

General support for problems installing or using Deluge
andar
Top Bloke
Top Bloke
Posts: 1050
Joined: Fri Jun 08, 2007 8:38 pm
Location: Victoria, BC
Contact:

Re: Deluge (daemon mode) seems to crash oftenly

Postby andar » Mon Feb 23, 2009 9:54 am

Xi0N wrote:

Code: Select all

GNU gdb 6.8-debian
Copyright (C) 2008 Free Software Foundation, Inc.
License GPLv3+: GNU GPL version 3 or later <http://gnu.org/licenses/gpl.html>
This is free software: you are free to change and redistribute it.
There is NO WARRANTY, to the extent permitted by law.  Type "show copying"
and "show warranty" for details.
This GDB was configured as "i486-linux-gnu"...
(no debugging symbols found)
(gdb) run
Starting program: /usr/bin/python /usr/bin/deluged -d
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
[Thread debugging using libthread_db enabled]
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
[New Thread 0xb7e278c0 (LWP 2528)]
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
---Type <return> to continue, or q <return> to quit---
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)

Program exited normally.
(gdb) bt
No stack.
(gdb)


I think i have to recompile deluge with some special arguments to be able to use gbd, dont i?


Did you already have deluged running or something? It looks like the program just exited..

Xi0N
Member
Member
Posts: 48
Joined: Mon Oct 06, 2008 7:23 am

Re: Deluge (daemon mode) seems to crash oftenly

Postby Xi0N » Mon Feb 23, 2009 10:07 am

It worked for something like 10~15 minutes, and when i came back, the message "Program exited normally." was on the prompt..... :?

Xi0N
Member
Member
Posts: 48
Joined: Mon Oct 06, 2008 7:23 am

Re: Deluge (daemon mode) seems to crash oftenly

Postby Xi0N » Fri Feb 27, 2009 7:16 am

I still have the same problems here with the sudden hang-ups of the daemon... :(

darude
Member
Member
Posts: 15
Joined: Mon Jan 05, 2009 1:02 am

Re: Deluge (daemon mode) seems to crash oftenly

Postby darude » Fri Feb 27, 2009 5:48 pm

hey guys,
i'm having the same problem since 1.1.0 (since the date I use deluge, yes i am still there :D).
but it keeps crashing and crashing over and over again. i wish i had a monkey who kills the daemon and starts it again. ;)
as I mentioned in a some prior 'version-release-threads' there is no sign of a clear reason, it just happens randomly from time to time.
some days 2-3 times, then 1-2 weeks nothing.

bye, darude

Xi0N
Member
Member
Posts: 48
Joined: Mon Oct 06, 2008 7:23 am

Re: Deluge (daemon mode) seems to crash oftenly

Postby Xi0N » Mon Mar 02, 2009 7:03 am

Is annoying....
Which distro do you use?

This is happenning to me since i started using deluge on Debian 5.0 (32bit)
Before, in Ubuntu 8.04 LTS Server edition did not happen....


Return to “Support”

Who is online

Users browsing this forum: No registered users and 10 guests