Seeding but not uploading

Support for Deluge on Apple Mac OS
New User
New User
Posts: 1
Joined: Fri Jul 14, 2017 9:29 pm
OS or Distro: Mac OS X

Seeding but not uploading

Postby DirkA520 » Fri Jul 14, 2017 9:40 pm

I found some informaton on this by searching around the forums but I am a very new user and I am incredibly green when it comes to torrent technology so a lot of what I was reading didn't make any sense to me since the people discussing it had more knowledge than me. I just recently switched to Deluge at the recommendation of a friend when he invited me to a private tracker page. I am trying to fulfill my ratio by seeding but I am never uploading. One of the torrents has been uploaded a little bit sporadically but most of them are not doing anything. I have scrubbed the FAQ for optimal settings for Deluge and I have made sure that UPnP is active on my router (per the FAQ section) but my torrents are just seeding with no connections still. I keep turning off the "auto-managed" selection but it is always being reactivated and I'm not sure about why that is happening either. What might I be doing wrong?

Super Seeder
Super Seeder
Posts: 457
Joined: Mon Apr 20, 2015 10:20 pm
OS or Distro: Manjaro Linux

Re: Seeding but not uploading

Postby Shryp » Sat Jul 15, 2017 12:39 am

A lot of times private trackers have so many seeders compared to downloaders that there is just no one trying to download from you. Have you tried with other torrents that you know can be seeded or tried your old client on the same set of torrents?

Return to “Mac OS”

Who is online

Users browsing this forum: No registered users and 1 guest