[Solved] Deluge doesn't respond (remote client)

Support for Deluge on Apple Mac OS
Frell
New User
New User
Posts: 2
Joined: Mon Jan 27, 2014 11:38 am

[Solved] Deluge doesn't respond (remote client)

Postby Frell » Mon Jan 27, 2014 11:55 am

Hi,

I wanted to set up my Pogoplug (Debian) to run Deluged. I've followed this tutorial http://www.howtogeek.com/142044/how-to-turn-a-raspberry-pi-into-an-always-on-bittorrent-box/ and actually everything worked so far. I've installed Deluged and deluge-command. I've changed the auth file and added user:password:level (with level 10 and a username and password). I've used the console to edit following settings:

Code: Select all

config -s allow_remote True
config allow_remote

Now, using Deluge on my Mac, i've switched from Classic Mode, activated the Connection Manager and connected to the Pogoplug. So far everything is fine. But now I'm unable to open the Preferences or interact with most parts of the Gui. I can add a torrent which starts to download but I can't actually see the torrent in the list. I'm only seeing the traffic it produces down below. When i click preferences nothing happens. If i'm using Deluge on my local machine it works fine. Is this a bug or did I do anything wrong while setting it up?

Running Versions:
Server (Debian): Deluge 1.2.3
Client (OSX Mavericks): 1.3.6

Update: I've got some help in the IRC Chat. 1.2 and 1.3 are not really compatible. I've updated my repository http://dev.deluge-torrent.org/wiki/Installing/Linux/Debian/Squeeze#DelugeLaunchpadPPA

Update2: It's working now. To solve this problem just

Code: Select all

apt-get --purge autoremove deluged deluge-console
and then follow the instructions from the link in update one (+ reinstall with apt-get deluge-console). Now everything should work.

Return to “Mac OS”

Who is online

Users browsing this forum: No registered users and 1 guest