Non-functional Deluge 1.3.6 with Mac OS X 10.9.1 Update

Support for Deluge on Apple Mac OS
mrmacedonian
New User
New User
Posts: 4
Joined: Thu Dec 19, 2013 9:21 am

Non-functional Deluge 1.3.6 with Mac OS X 10.9.1 Update

Postby mrmacedonian » Thu Dec 19, 2013 9:36 am

Hey all,

I've encountered something odd today. I had been using Deluge 1.3.6 as a ThinClient to my Deluge daemon headless server running Ubuntu Server 10.04.

Today I noticed Mac OS X giving me a notification of an update to 10.9.1 being downloaded and ready. I tabbed through my open programs and quit them, leaving nothing but Finder open. I then hit restart and the 10.9.1 update was applied. Once back in the Desktop, I continued what I was doing and sometime later wanted to add a .torrent to my server so I click on Deluge; the icon bounced twice, stopped bouncing, and no window opened. I repeated this process several times then went on to uninstall deluge followed by grabbing a new .app from this site and attempted to run it once more. Again (now not in the dock) the icon would appear, bounce once or twice and disappear.

In the meantime I've got deluge-web up and running on the server so I'm able to retain function but I'm curious if anyone else running Mac OS X 10.9 experienced this with the update to 10.9.1

Any advice to solving this issue is welcome.

Thanks for your time,

endi

Cas
Top Bloke
Top Bloke
Posts: 3643
Joined: Mon Dec 07, 2009 6:04 am
Location: Scotland

Re: Non-functional Deluge 1.3.6 with Mac OS X 10.9.1 Update

Postby Cas » Thu Dec 19, 2013 12:13 pm


mrmacedonian
New User
New User
Posts: 4
Joined: Thu Dec 19, 2013 9:21 am

Re: Non-functional Deluge 1.3.6 with Mac OS X 10.9.1 Update

Postby mrmacedonian » Fri Dec 20, 2013 6:02 am

Brilliant. Followed the instructions by Kicker78 exactly as outlined (I used BBEdit instead of TextEdit but that changes nothing) and the App launched right up.

Thanks to Cas and Kicker78 :)

XxOsurfer3xX
Leecher
Leecher
Posts: 67
Joined: Fri Jun 21, 2013 10:28 am

Re: Non-functional Deluge 1.3.6 with Mac OS X 10.9.1 Update

Postby XxOsurfer3xX » Sat Dec 28, 2013 5:11 pm

This workarround is not working for me, any ideas?

XxOsurfer3xX
Leecher
Leecher
Posts: 67
Joined: Fri Jun 21, 2013 10:28 am

Re: Non-functional Deluge 1.3.6 with Mac OS X 10.9.1 Update

Postby XxOsurfer3xX » Sat Dec 28, 2013 5:22 pm

For anyone with the same problem, I finally fixed it downloading the latest Deluge.app version and erasing the one that I had.


Return to “Mac OS”

Who is online

Users browsing this forum: No registered users and 1 guest