Page 3 of 7

Re: Column setup not saved

Posted: Sat Nov 30, 2013 8:08 am
by tigersoul
I'm trying to do the torrentview.state test, but now when I delete the file it will never be recreated again when restarting. Have no idea why this is all of a sudden.

Re: Column setup not saved

Posted: Sat Nov 30, 2013 8:55 am
by patrickgmaris
Do you have a link to download ver1.3.5?

Re: Column setup not saved

Posted: Sat Nov 30, 2013 9:05 am
by tigersoul
No I do not I tried finding one to compare the results.

Re: Column setup not saved

Posted: Sat Nov 30, 2013 2:58 pm
by Cas

Re: Column setup not saved

Posted: Sat Nov 30, 2013 3:46 pm
by tigersoul
I've now downloaded 1.3.5 onto a mac that never had deluge installed. I can confirm that setting the column widths in this version works and they get restored as expected. When going up to 1.3.6 the old column widths are still read, but changes done now will NOT be saved and instead be reverted back to the last saved setting from 1.3.5.

This confirms the issue of being tied to 1.3.6

Re: Column setup not saved

Posted: Sat Nov 30, 2013 7:38 pm
by Cas
can you provide a debug log please

Re: Column setup not saved

Posted: Mon Dec 02, 2013 8:20 am
by patrickgmaris
1.3.5 doesn't work on 10.9?

Re: Column setup not saved

Posted: Mon Dec 02, 2013 9:57 am
by tigersoul
I will try and provide one asap, what is the command line switch to make a log?

Re: Column setup not saved

Posted: Tue Dec 03, 2013 7:59 pm
by patrickgmaris
I'm just going to run it in parallels. Works just fine there. Missing some functionality in browser web ui.

Re: Column setup not saved

Posted: Wed Dec 04, 2013 3:43 pm
by Cas
tigersoul wrote:I will try and provide one asap, what is the command line switch to make a log?


http://dev.deluge-torrent.org/wiki/Faq# ... ugeLogging