Win 10 - v1.3.11 - Not Seeding

Specific support for Deluge on Microsoft Windows OS
mhertz
Compulsive Poster
Compulsive Poster
Posts: 825
Joined: Wed Jan 22, 2014 5:05 am
Location: Denmark

Re: Win 10 - v1.3.11 - Not Seeding

Postby mhertz » Tue Feb 18, 2020 10:34 am

Shamael, Rofl! :lol: I appreciate you shamael :) (nohomo - I know you know what I mean :) )

ICMC, I don't have anything other to add considering the good advice you already gotten, so all I can suggest is maybe try using a newer libtorrent, e.g courtesy of Nekotan for latest deluge 1.3.15: viewtopic.php?t=55168

Also, as said already, it's hard to know where you are in swarm, or how it was put. When I test something with a Linux ISO very popular and for sure properly connectable and unfirewalled, then often I don't upload for long time and when does, then also slow often, so it's sometimes hard to know if normal or not, though if you're connectable and unfirewalled, as you already tested properly, then it should work though. .

xblliss
New User
New User
Posts: 3
Joined: Sun Apr 19, 2020 5:34 pm

Re: Win 10 - v1.3.11 - Not Seeding

Postby xblliss » Sun Apr 19, 2020 6:01 pm

I am on Win 8.1 using 1.3.13 (Approved by private tracker) and can download but cant seed for ratio.

Also my Deluge shows:
No incoming connections
Yellow Triangle inside Deluge.

I have tried to enable all I can on Windows Firewall - even disabled it at times. No incoming connections.

I have a Mikrotik Router with UPnP enabled, but still dont see anyting.

What did you do to get it to work - Even slow speed is fine as long as I atleast get it STARTED - Speed issues later.

shamael
Compulsive Poster
Compulsive Poster
Posts: 583
Joined: Sat Oct 08, 2016 9:28 am

Re: Win 10 - v1.3.11 - Not Seeding

Postby shamael » Mon Apr 20, 2020 8:51 am

xblliss wrote:I am on Win 8.1 using 1.3.13 (Approved by private tracker) and can download but cant seed for ratio.

Also my Deluge shows:
No incoming connections
Yellow Triangle inside Deluge.

I have tried to enable all I can on Windows Firewall - even disabled it at times. No incoming connections.

I have a Mikrotik Router with UPnP enabled, but still dont see anyting.

What did you do to get it to work - Even slow speed is fine as long as I atleast get it STARTED - Speed issues later.


Try to avoid the UPNP, security reason in mind (Google will tell you the whole story). Disabling the UPNP on the router and makes your setup manually is something you may consider? Mainly we speak here about configuring:
- a fix IP for the device used by Deluge
- Configure Deluge's incoming port on a high range, 57000-57010 is fine in (only one used, but if another app use one of them Deluge will simply select the next one).
- Nat this port range from outside to the fixed IP defined at first step in your router interface
- open the Deluge network tab in preferences, check incoming port selected and test reachability with for exemple https://www.yougetsignal.com/tools/open-ports/

bubonic
New User
New User
Posts: 1
Joined: Sat Aug 15, 2020 11:11 pm

Re: Win 10 - v1.3.11 - Not Seeding

Postby bubonic » Sat Aug 15, 2020 11:27 pm

I recently switched from utorrent to Deluge and I can't figure why I'm not seeding anything. Download is working fine, but nothing is seeding out. Even though it indicates the file is seeding, there isn't any up speed.

I think it's a port issue, which I never had with utorrent. I'm not sure though. I've run port tests on a couple of different sites and they give me an error.

Is there an adjustment I need to make in Deluge, or do I need to change outbound rules and/or ports?

I'm currently using version 1.3.15.

Bobby
Member
Member
Posts: 16
Joined: Wed Aug 05, 2020 7:37 pm

Re: Win 10 - v1.3.11 - Not Seeding

Postby Bobby » Fri Aug 28, 2020 3:03 pm

If you change client recently, it is definitely a port issue. Deluge is very aggressive when sharing, so I'm almost sure. Try open youre ports and see what happens, also note that for some reason deluge share better when its running in "thin client" or maby thats just me that thanks that. I almost upload 800 gb a day with deluge, but when i tired qbittorrent its more like 400 gb but on same sites and same rss interval


Return to “Windows OS”

Who is online

Users browsing this forum: No registered users and 2 guests