Deluge not starting UI

Specific support for Deluge on Microsoft Windows OS
singularity
New User
New User
Posts: 6
Joined: Wed Feb 18, 2015 8:43 pm

Deluge not starting UI

Postby singularity » Wed Feb 18, 2015 8:50 pm

I recently installed Windows 10 Technical Preview on my machine, fresh installation.
Installed Deluge and it was working fine. Latest version 1.3.11
But since two days, when I click the icon the UI doesnt launch. The icon shows in the system tray but no response on clicking it nor does it shows context menu on right click.
Task manager shows Deluge running.
I tried full uninstall (using revo uninstaller) and reinstalled. Still the same.
I tried running it after disabling by security applications and still the same.

Anyone has any idea?

DARKDRAGON

Re: Deluge not starting UI

Postby DARKDRAGON » Fri Apr 03, 2015 6:04 am

I'm having the same problem. Only now sometimes Deluge doesn't launch at all. I have the latest version downloaded, and am running windows 7. Using avast antivirus and a vpn but turning both off does nothing. This is the second time this has happened, uninstalled and reinstalled the firs time. That fixed it for a while but I dont want to do that again if it is just gonna lock up again. Please help...


Return to “Windows OS”

Who is online

Users browsing this forum: Bing [Bot] and 4 guests