Help get Deluge 1.3.0 approved for use at thebox.bz

schmoove
New User
New User
Posts: 3
Joined: Sat Oct 16, 2010 8:00 am

Help get Deluge 1.3.0 approved for use at thebox.bz

Postby schmoove » Sat Oct 16, 2010 8:18 am

Private tracker thebox.bz currently allows Deluge 1.2.3
It does not allow Deluge 1.3.0

If you are a member at thebox.bz, then head over to
the forums and you will see a 1.3.0 testing thread.
send the mod a PM and jump onboard.

we need 15 volunteers
have 3 so far
:idea:
Thanks!

Edit: They are currently not open for public sign up, so current thebox.bz members only please.

Return to “Off-topic Discussion”

Who is online

Users browsing this forum: No registered users and 2 guests