Search found 3643 matches

by Cas
Wed Jun 19, 2019 10:31 am
Forum: Windows OS
Topic: Deluge 2.0.3
Replies: 5
Views: 11175

Re: Deluge 2.0.3

by Cas
Wed Jun 19, 2019 10:29 am
Forum: Support
Topic: [SOLVED] Open Download Folder doesn't work in 2.0.3
Replies: 3
Views: 921

Re: Open Download Folder doesn't work in 2.0.3

Please enable logging and create a bug ticket
by Cas
Wed Jun 19, 2019 10:27 am
Forum: Support
Topic: Deluge 2.0 on Raspberry pi3
Replies: 11
Views: 5420

Re: Deluge 2.0 on Raspberry pi3

For libtorrent packages see https://launchpad.net/~libtorrent.org and look at the links under Personal package archives
by Cas
Tue Jun 18, 2019 8:33 am
Forum: Support
Topic: How to adjust watch folder frequency?
Replies: 1
Views: 661

Re: How to adjust watch folder frequency?

Do you mean for the AutoAdd plugin because it should be about 5 seconds
by Cas
Tue Jun 18, 2019 8:30 am
Forum: Support
Topic: Alpine Linux Docker container - "GeoIP Unavailable" error
Replies: 5
Views: 1599

Re: Alpine Linux Docker container - "GeoIP Unavailable" error

Ok two mistakes by myself, I have fixed the ticket diff and it should be pip3 install GeoIP or python3 -m pip install GeoIP
by Cas
Mon Jun 17, 2019 2:49 pm
Forum: Support
Topic: Deluge 2.x released/available to install?
Replies: 5
Views: 1726

Re: Deluge 2.x released/available to install?

@fuga From my testing there should be nothing more to do and it should work as expected, although won't be quite as integrated as the app package was.
by Cas
Mon Jun 17, 2019 2:42 pm
Forum: Windows OS
Topic: Install latest version in Windows
Replies: 2
Views: 3537

Re: Install latest version in Windows

1. The one that matches your Windows version: https://support.microsoft.com/en-gb/help/15056/windows-32-64-bit-faq If you mean between 2015-2019, I think that they all are backward compatible and 2015 is current build target. 2. Pretty much, without OpenSSL or VC runtime it would fail to import. 3. ...
by Cas
Mon Jun 17, 2019 2:34 pm
Forum: Mac OS
Topic: Help upgrading
Replies: 2
Views: 1570

Re: Help upgrading

You run it from the terminal with

Code: Select all

deluge
by Cas
Mon Jun 17, 2019 2:30 pm
Forum: Support
Topic: Alpine Linux Docker container - "GeoIP Unavailable" error
Replies: 5
Views: 1599

Re: Alpine Linux Docker container - "GeoIP Unavailable" error

It seems that Alpine package py3-geoip is not the maxmind python package but you can try:

Code: Select all

pip install GeoIP


Created a ticket for compatibility: https://dev.deluge-torrent.org/ticket/3271

Go to advanced search