Search found 41 matches

by sinaptika
Tue Aug 22, 2017 8:41 pm
Forum: Support
Topic: Deuged, libtorrent, raspian stretch all the errors
Replies: 16
Views: 12521

Re: Deuged, libtorrent, raspian stretch all the errors

Install Deluge 1.3.15 on Rasspberry Pi 3b (Raspbian Stretch): 1. Add Deluge PPA: sudo apt-get install dirmngr sudo apt-key adv --keyserver keyserver.ubuntu.com --recv-keys 249AD24C sudo su -c "echo 'deb http://ppa.launchpad.net/deluge-team/ppa/ubuntu xenial main' >> /etc/apt/sources.list.d/delu...

Go to advanced search