Search found 30 matches

by seanvree
Sun May 28, 2017 6:27 pm
Forum: Windows OS
Topic: Changing WebUI theme
Replies: 3
Views: 7814

Re: Changing WebUI theme

is there a DARK theme anywhere?
by seanvree
Thu May 18, 2017 8:39 am
Forum: Windows OS
Topic: Can't get to webUI with base URL enabled
Replies: 13
Views: 17889

Re: Can't get to webUI with base URL enabled

@cas , I'm still having the same issue. Moved the WebUI to my webserver, and still getting the "no child resource" I saw another dude having the same problem on NGIX. So I don't think it's just me: https://www.reddit.com/r/Bittorrent/comments/6bs8cc/unable_to_get_nginx_reverse_proxy_to_wor...
by seanvree
Tue May 16, 2017 4:31 am
Forum: Windows OS
Topic: Can't get to webUI with base URL enabled
Replies: 13
Views: 17889

Re: Can't get to webUI with base URL enabled

No it won't work without your web server setup... It is only a fallback for reverse proxy use, which I already explained. There is a ticket with full details: http://dev.deluge-torrent.org/ticket/2677 Okay, the problem is that the box that deluge is running isn't running my webserver. So, let me as...
by seanvree
Mon May 15, 2017 7:01 am
Forum: Windows OS
Topic: Can't get to webUI with base URL enabled
Replies: 13
Views: 17889

Re: Can't get to webUI with base URL enabled

IIS on windows. The wiki page was created after testing with Apache and nginx. Have you translated those settings to IIS? If i recall correctly the base setting is an alternative for just the request header portion of configuration so the rest of the details still need applied to the IIS server. It...
by seanvree
Sun May 14, 2017 12:21 pm
Forum: Windows OS
Topic: Can't get to webUI with base URL enabled
Replies: 13
Views: 17889

Re: Can't get to webUI with base URL enabled

Cas wrote:Base parameter is for reverse proxy, what server are you using?

http://dev.deluge-torrent.org/wiki/User ... verseProxy


Yup, I'm familiar, I have plenty of other apps running reverse proxy. But I can't get this to work.

IIS on windows.
by seanvree
Sat May 13, 2017 1:24 am
Forum: Windows OS
Topic: Can't get to webUI with base URL enabled
Replies: 13
Views: 17889

Can't get to webUI with base URL enabled

Using Deluge 1.3.13 Windows 10 I"m starting the Delugeweb service with NSSM, it's been working fine, however, I'm trying to get the base function to work. Right now, my arguments are : "-c c:\deluge -base /deluge/" However, when I try to hit the webUI https://xx.xx.xx.xx:PORT (With no...
by seanvree
Wed Apr 26, 2017 8:08 pm
Forum: Windows OS
Topic: Unable to get to web UI with Base enalbed?
Replies: 0
Views: 4136

Unable to get to web UI with Base enalbed?

Using Deluge 1.3.13 Windows 10 I"m starting the Delugeweb service with NSSM, it's been working fine, however, I'm trying to get the base function to work. Right now, my arguments are : "-c c:\deluge -base /deluge/" However, when I try to hit the webUI https://xx.xx.xx.xx:PORT (With no...
by seanvree
Sat Apr 08, 2017 3:05 pm
Forum: Windows OS
Topic: Re-check on startup every time.
Replies: 15
Views: 16686

Re: Re-check on startup every time.

I know this is a really old topic, but this is bothering me A LOT lately. I'm also using deluged-debug as a service, and i have to recheck EVERY time after reboot. And I have 400 torrents seeding. SOOOOO......yeah. Any solution to this? I'm using the thin client, so I usually do the following: exit ...
by seanvree
Sun Mar 05, 2017 7:57 pm
Forum: Support
Topic: Deluge removed my 350+ seeding torrents. WTF???!!!
Replies: 3
Views: 2141

Re: Deluge removed my 350+ seeding torrents. WTF???!!!

shamael wrote:Don't you have in the state folder a torrents.state file or torrents.state.bak (backup file)?
This file should contain the folder loaded in Deluge as displayed in the GTK client.


Yes, I do have that file. So what do I do? Just rename that file to torrents.state then restart the dameon?
by seanvree
Sun Mar 05, 2017 1:26 am
Forum: Support
Topic: Deluge removed my 350+ seeding torrents. WTF???!!!
Replies: 3
Views: 2141

Deluge removed my 350+ seeding torrents. WTF???!!!

So I have deluge running on a local windows VM behind a VPN. After a windows update, the box booted back up and all the torrents were gone. Cool. So I went to my \data\state folder and all the torrents are there. YAY So my question is do I have to RE-ADD all those one by one, right? And when I do, i...

Go to advanced search