Search found 32 matches

by elcamilo
Wed Feb 27, 2013 3:12 pm
Forum: Plugins
Topic: [Plugin] Pieces Plugin
Replies: 52
Views: 41861

Re: [Plugin] Pieces Plugin

Cas wrote:Do you have a log?


No but, to be honest, Pieces is between tabs in default GUI, and I can enable it in Settings >Plugins: it just doesn't appear, when enabled, in Category (Settings) and I can't edit options such as pieces colours. Default colours stands. That's all, in fats it works...
by elcamilo
Wed Feb 27, 2013 12:04 pm
Forum: Plugins
Topic: [Plugin] Pieces Plugin
Replies: 52
Views: 41861

Re: [Plugin] Pieces Plugin

Pieces works no more with Deluge latest 1.3.6, it can't be loaded/enabled in plugin section.
About Deluge: Deluge PPA for https://edge.launchpad.net/~deluge-team/+archive/ppa, Ubuntu Quantal 32bit

regards.
by elcamilo
Mon Jun 06, 2011 10:04 pm
Forum: Support
Topic: Ubuntu PPA Update
Replies: 93
Views: 58299

Re: Ubuntu PPA Update

cyberhiker wrote:I got 1.3.1 working on Natty using the Ubuntu repositories. Please consider updating your PPA in the future.


+1
by elcamilo
Wed May 04, 2011 10:29 am
Forum: Plugins
Topic: [Plugin] Pieces Plugin
Replies: 52
Views: 41861

Re: [Plugin] Pieces Plugin for 1.2 (gtkui)

birtuma wrote:There you go, only for you man... ;)


you're so kind ;)

regards
by elcamilo
Wed May 04, 2011 10:27 am
Forum: Plugins
Topic: [Plugin] Stats Plugin
Replies: 38
Views: 47784

Re: [Plugin] Stats Plugin

thanks, so I can also remove python2.6.
by elcamilo
Sun May 01, 2011 9:56 am
Forum: Plugins
Topic: [Plugin] Stats Plugin
Replies: 38
Views: 47784

Re: [Plugin] Stats Plugin

It seems it does not work anymore under latest ubuntu natty, not even with python2.6 installed.
by elcamilo
Sun May 01, 2011 9:28 am
Forum: Plugins
Topic: [Plugin] Pieces Plugin
Replies: 52
Views: 41861

Re: [Plugin] Pieces Plugin for 1.2 (gtkui)

there should be some problem with th new ubuntu natty or with kde4. Is it required some particular python version to run Pieces correctly? I'm gonna install python2.6 and will tell you about; but you could write a Pices version python2.7-compatible. Or maybe 3.. regards. EDIT: by me, under ubuntu na...
by elcamilo
Wed Apr 14, 2010 1:42 pm
Forum: Plugins
Topic: [Plugin] Stats Plugin
Replies: 38
Views: 47784

Re: UNOFFICIAL stats plugin

I saw Stats-0.3.2 was released (for python 2.6).

It seem to have now a nice background grid and a new colour scheme selector.
And it works, as usually.

regards
by elcamilo
Tue Mar 16, 2010 12:39 am
Forum: Development
Topic: uTP support
Replies: 14
Views: 14835

Re: uTP support

According to some owners of private BitTorrent trackers, uTorrent is no longer playing fair. Since uTorrent users are the only ones using the new protocol, uTorrent favors its own kind over other clients. ... As a result, several private BitTorrent trackers have refused to put the newer uTorrent re...
by elcamilo
Mon Feb 01, 2010 10:11 am
Forum: Plugins
Topic: [Plugin] Pieces Plugin
Replies: 52
Views: 41861

Re: Pieces Plugin for 1.2 (gtkui)

I use this colors, better according to deluge drops colors, I believe.

Go to advanced search