Search found 2 matches

by zigggggy
Tue Apr 06, 2021 2:06 am
Forum: Plugins
Topic: [Plugin] YaRSS2 - RSS plugin with GTKUI support
Replies: 709
Views: 340726

Re: [Plugin] YaRSS2 - RSS plugin with GTKUI support

Thank you very very much mhertz! :mrgreen:

P.S. I am actually on win10, but I didn't see any dev51 builds for w10. The dev50 is not working for me, but your win7 dev51 worked no problem and seems like the only diff is it uses python v3.8.
by zigggggy
Mon Apr 05, 2021 6:48 pm
Forum: Plugins
Topic: [Plugin] YaRSS2 - RSS plugin with GTKUI support
Replies: 709
Views: 340726

Re: [Plugin] YaRSS2 - RSS plugin with GTKUI support

Getting the error below with YaRSS2-2.1.4-py3.8.egg . I tried also some of the ones mhertz posted, but same issue with those. (2021-04-05T14:45:43): Exception occured in feedparser: <urlopen error unknown url type: https> (2021-04-05T14:45:43): Feedparser was called with url: 'https://removed' using...

Go to advanced search