Search found 4 matches

by taysix
Tue Dec 01, 2020 4:54 pm
Forum: Support
Topic: libtorrent::libtorrent_exception
Replies: 2
Views: 963

Re: libtorrent::libtorrent_exception

Adding onto this. I found deleting the session.state and session.state.bak in the .config folder fixed the issue for me. The logs from journalctl Started Deluge Bittorrent Client Daemon. Deluge daemon 2.0.3-2-201906121747-ubuntu18.04.1 Successfully loaded session.state: /var/lib/deluge/.config/delug...
by taysix
Tue Dec 01, 2020 3:35 pm
Forum: Support
Topic: No trackers work: Operation not permitted
Replies: 2
Views: 361

Re: No trackers work: Operation not permitted

I keep getting this too and found that it would "fix" itself if I restarted deluge. I'm using systemd to manage the service so I configured the service to restart every 24hrs, that way I don't have to think about this problem :P
by taysix
Thu Nov 05, 2020 9:37 pm
Forum: Support
Topic: Deluged Crashes on Startup post python3-libtorrent 1.2.10_git20201018
Replies: 2
Views: 250

Re: Deluged Crashes on Startup post python3-libtorrent 1.2.10_git20201018

Figured it out. Not ideal but meh

Code: Select all

sudo apt-get install python3-libtorrent=1.1.5-1build1 libtorrent-rasterbar9=1.1.5-1build1


and then put both on hold to avoid upgrading

Code: Select all

sudo apt-mark hold python3-libtorrent
sudo apt-mark hold libtorrent-rasterbar9
by taysix
Thu Nov 05, 2020 9:23 pm
Forum: Support
Topic: Deluged Crashes on Startup post python3-libtorrent 1.2.10_git20201018
Replies: 2
Views: 250

Re: Deluged Crashes on Startup post python3-libtorrent 1.2.10_git20201018

I just ran into this issue as well. I'm on Ubuntu 18.04. I'd add this to the bug tracker but I don't know how. I'm not very familiar with how package management is supposed to work, but how can I downgrade python3-libtorrent or install an older version of qbittorrent?? I can't figure out how to do t...

Go to advanced search