Search found 33 matches

by fmar
Mon May 25, 2020 8:21 pm
Forum: Support
Topic: Tracker Status: Error: Bad file descriptor
Replies: 3
Views: 236

Re: Tracker Status: Error: Bad file descriptor

Hi Harry There was an issue with anything newer than libtorrent 1.2.3, it is explained in this ticket and was fixed for the 2.0.4 dev build with that deluge ticket . I had this happening on Windows with Deluge 2.0.3 and libtorrent 1.2.5 and 1.2.6 but not with 1.2.3. The affected torrents would still...
by fmar
Fri May 22, 2020 2:24 pm
Forum: Support
Topic: Tracker Status: Error: Bad file descriptor
Replies: 3
Views: 236

Re: Tracker Status: Error: Bad file descriptor

Hey Harry

Have you checked on the torrent sites if your client is connected?
Have you tried a "force re-check" on of the torrents?

For others to help it might be a good idea to add your OS version, python version etc.
by fmar
Fri May 22, 2020 2:12 pm
Forum: Support
Topic: Change download speed steps
Replies: 4
Views: 274

Re: Change download speed steps

Oh, I misread your question. I thought you were talking about the individual upload and download speed limits for torrents. These only take direct number inputs :? As for the overall speed limits, I do have the same steppings and I don't know how or if to change them. You might want to create a new ...
by fmar
Tue May 19, 2020 4:53 pm
Forum: Windows OS
Topic: Newbie question
Replies: 3
Views: 202

Re: Newbie question

Hi logisticky I don't know if it helps, but this is how I run Deluge on Windows Server 2008: - I configured Deluge to run in "Thin Client" mode and set up everything for one specific user - in which autostart folder I put the Deluge shortcut - and used this tool to automatically log in aft...
by fmar
Mon May 04, 2020 8:09 pm
Forum: Windows OS
Topic: [Unofficial] Deluge 2.0.x installer
Replies: 525
Views: 47670

Re: [Unofficial] Deluge 2.0.x installer.

Hey mhertz It's probably not a bad idea to listen on all network interfaces by default and it doesn't hurt. I personally used a anonymization proxy for some time, so this could be use case that is now covered. Thank you for todays build and the backport of the #3279 bugfix! I wouldn't have expected ...
by fmar
Mon May 04, 2020 7:17 pm
Forum: Support
Topic: Change download speed steps
Replies: 4
Views: 274

Re: Change download speed steps

Hi StuffAndThings

You could type in your desired numbers in any of the speed entry fields, just make sure to add .0 to it.
by fmar
Mon May 04, 2020 7:11 pm
Forum: Support
Topic: Upload speed never seems to go above a few MiB/s. Do I need to port forward?
Replies: 2
Views: 312

Re: Upload speed never seems to go above a few MiB/s. Do I need to port forward?

Hey Nawor3565 2. My ISP uses carrier-grade NAT, so I can't port forward Deluge. I've read conflicting answers on whether this would actually affect anything. The port forwarding isn't affecting your speed directly. It's just that you are only connecting to clients with active port forwarding. Since ...
by fmar
Mon May 04, 2020 6:42 pm
Forum: Support
Topic: How to create private torrents?
Replies: 3
Views: 180

Re: How to create private torrents?

Hi jerry1970 When you create the torrent just tick the checkbox "Set Private Flag" and you get a private torrent. https://i.imgur.com/5YvQGWA.png As for the torrent creation, uploading, seeding etc. I would recommend looking it up on Wikibooks, Wikihow or Reddit. No offense intended. Anywa...
by fmar
Mon May 04, 2020 6:33 pm
Forum: Support
Topic: DHT resetting to zero: "Deprecated session status key dht_nodes, please use dht.dht_nodes"
Replies: 1
Views: 160

Re: DHT resetting to zero: "Deprecated session status key dht_nodes, please use dht.dht_nodes"

Hi mentor If I activate the debug log I do get a couple of those messages: 20:16:22 [DEBUG ][deluge.core.core :651 ] Deprecated session status key num_peers, please use peer.num_peers_connected 20:16:22 [DEBUG ][deluge.core.core :651 ] Deprecated session status key dht_nodes, please use dht.dht_node...
by fmar
Mon May 04, 2020 5:59 pm
Forum: Support
Topic: Missing "Test Active Port" Button
Replies: 1
Views: 122

Re: Missing "Test Active Port" Button

Hey nolan879

The button wasn't removed, it is still there. But it looks like that you are using the WebUI, which never had that function. Try using the "normal" client

Go to advanced search