Search found 3 matches

by LowSky
Thu Dec 12, 2019 3:32 am
Forum: Plugins
Topic: [Plugin] YaRSS2 - RSS plugin with GTKUI support
Replies: 673
Views: 304143

Re: [Plugin] YaRSS2 - RSS plugin with GTKUI support

mhertz wrote:Rename plugin-name's "3.x" part to "3.8" and restart deluge(d).

That worked. Thank you.
by LowSky
Wed Dec 11, 2019 5:01 am
Forum: Plugins
Topic: [Plugin] YaRSS2 - RSS plugin with GTKUI support
Replies: 673
Views: 304143

Re: [Plugin] YaRSS2 - RSS plugin with GTKUI support

YaRSS2 not working at all on Deluge 2.0.4.dev20/Python 3.8
by LowSky
Tue Nov 05, 2019 6:50 pm
Forum: Support
Topic: Torrents won't delete
Replies: 14
Views: 3245

Re: Torrents won't delete

I can confirm I'm having the same issue. Super annoying.

Go to advanced search