Search found 2 matches

by msgedme
Thu Nov 28, 2019 5:39 am
Forum: Support
Topic: V1.3.15 Daemon (remote) and V2.0.3 Client
Replies: 1
Views: 523

V1.3.15 Daemon (remote) and V2.0.3 Client

Are the incompatibilities between the 2.x clients and the 1.x daemons?

I have a remote daemon on a provider that uses V1.3.15 and my desktop (Ubuntu) is rung the 2.0.3 thin client. I cannot seem to connect. I suspect it is the major version differences.

Thank you.
by msgedme
Tue Feb 12, 2019 6:05 am
Forum: Plugins
Topic: Execute Plugin not... executing
Replies: 0
Views: 929

Execute Plugin not... executing

Hi there. Anyone using the deluge execute plugin here? I enabled it, and wrote a simple 1 line script that uses `telegram-send` (PIP package) to fire a notification off to a telegram group I have from the CLI, the script works as expected. Then in Deluge, I set the scripts up (see screenshot). But t...

Go to advanced search