Search found 6 matches

by JLC
Fri Sep 28, 2018 4:42 pm
Forum: Support
Topic: "Files" tab blank in WebUI (sometimes)
Replies: 1
Views: 139

"Files" tab blank in WebUI (sometimes)

Have hit an irritating feature in the WebUI, where the "files" tab shows nothing. You have to log into the actual server and run deluge direct to see the file list.

Any hints, please ?
by JLC
Mon Jul 16, 2018 2:35 pm
Forum: Support
Topic: WebUI suddenly changed look ?????
Replies: 7
Views: 750

Re: WebUI suddenly changed look ?????

Success !! Following @shamael s advice, I went to have a fiddle. Obviously first thing to do is apply any updates to the system. So I did (62 !!!) which needed a reboot. (Can you see where this is going ?). Rebooted, and WebUI is back to normal. There's something a little more subtle here, as I've h...
by JLC
Sun Jul 15, 2018 9:24 am
Forum: Support
Topic: WebUI suddenly changed look ?????
Replies: 7
Views: 750

Re: WebUI suddenly changed look ?????

Bump ?
by JLC
Wed Jun 13, 2018 10:16 am
Forum: Support
Topic: WebUI suddenly changed look ?????
Replies: 7
Views: 750

Re: WebUI suddenly changed look ?????

Looks better in Firefox, but it's still the *different* UI. Some popups are transparent (but not as bad as Chrome). Here's 2 screenshots from Chrome. It NEVER used to look like this. https://preview.ibb.co/mEzz4d/Screenshot_from_2018_06_13_11_08_31.png https://preview.ibb.co/hWzMHy/Screenshot_from_2...
by JLC
Thu May 31, 2018 10:08 am
Forum: Support
Topic: WebUI suddenly changed look ?????
Replies: 7
Views: 750

Re: WebUI suddenly changed look ?????

Rows are now enclosed in black lined boxes, and the "preferences" panel is transparent, for a start.

No idea what version I have, and the wiki doesn't jump out at me.

Actual daemon is working fine.
by JLC
Wed May 30, 2018 9:52 am
Forum: Support
Topic: WebUI suddenly changed look ?????
Replies: 7
Views: 750

WebUI suddenly changed look ?????

As far as I know I've not done anything to my Debian install of Deluge. But all of a sudden the WebUI look has changed - loads of lines and a different styling. Is this something to do with a new version, or have I managed to change something without realising ? Is it possible to restore "Class...

Go to advanced search