Search found 1 match

by Meuw
Thu Apr 05, 2018 7:09 am
Forum: Plugins
Topic: yarss2 on asustor deluge
Replies: 1
Views: 1977

yarss2 on asustor deluge

hi

i simply cant get it to work.... i've downloaded 1.4.3 py2.7
my nas is running py2.7.10 and gcc 4.6.3

i can install it but i wont let me enable it

thanks in adv

Go to advanced search