Search found 6 matches

by nSpectre
Wed May 27, 2020 6:36 am
Forum: Support
Topic: Torrents won't delete
Replies: 14
Views: 2749

Re: Torrents won't delete

Sorry. Got busy.

I'll try again tomorrow evening. :)
by nSpectre
Wed May 27, 2020 3:56 am
Forum: Support
Topic: Torrents won't delete
Replies: 14
Views: 2749

Re: Torrents won't delete

Thanks for that, novamanus. I tried it in 3.8 but just get a ModuleNotFoundError: No module named 'deluge.libtorrent': File "/usr/lib/python3/dist-packages/deluge/_libtorrent.py", line 23, in <module> import deluge.libtorrent as lt ModuleNotFoundError: No module named 'deluge.libtorrent' D...
by nSpectre
Thu Oct 10, 2019 4:50 am
Forum: Support
Topic: Torrents won't delete
Replies: 14
Views: 2749

Re: Torrents won't delete

It may be a while. Cas Last active: Tue Sep 10, 2019 11:58 pm :) Deluge appears to keep seed files in the deluge/state folder. But I have yet to back up my config and suss out how or if those are related to these "undeletables" and if so, determined if they can just be deleted manually. Th...
by nSpectre
Tue Oct 01, 2019 6:39 am
Forum: Support
Topic: Torrents won't delete
Replies: 14
Views: 2749

Re: Torrents won't delete

I am seeing the same issue here, both with the WebUI AND with the GTK thin client. Client: 2.0.3-2-201906121747-ubuntu18.04.1 Server: 2.0.3-2-201906121747-ubuntu18.04.1 OS: Lubuntu 18.04.3 LTS Problem is reproducible at will by simply adding a torrent with 0 seeds and peers. Attempting to delete it,...
by nSpectre
Fri Sep 20, 2019 5:07 am
Forum: Support
Topic: [Deluge-gtk] Thin client crashes after enabling "Show Pieces")
Replies: 0
Views: 676

[Deluge-gtk] Thin client crashes after enabling "Show Pieces")

Greetings, Cas. Hope all is well with you. I've successfully moved my .config/deluge to a fresh Lubuntu 18.04.3 install after installing latest deluged, deluge-web and deluge-gtk. Deluged is up and running fine. It properly found my existing torrents and their states. Deluge-web connects and operate...
by nSpectre
Fri Sep 15, 2017 12:22 am
Forum: Support
Topic: [Ubuntu] WebUI "Lost Connection!" timeout value?
Replies: 0
Views: 2382

[Ubuntu] WebUI "Lost Connection!" timeout value?

On this old HTPC, Firefox for Ubuntu: 55.0.2 (64-bit) Deluge: 1.3.15, WebUI and Daemon running on same machine ALL TOO OFTEN, when the system gets busy, like when I'm doing something in another Firefox tab, the Deluge Webui will pop an error box that says, "Lost Connection The connection to the...

Go to advanced search