Search found 9 matches

by zagor64
Fri May 20, 2016 2:56 pm
Forum: Support
Topic: Webui password keeps getting reset to default on reboots
Replies: 2
Views: 1829

Re: Webui password keeps getting reset to default on reboots

Thanks..that makes sense..i looked at the permissions of web.conf and I noticed that only the owner (deluge) had rw, the group had none and neither did others. I run deluge as my login user so I have no permission to edit that file. I added rw permissions to the group (deluge) which my login user be...
by zagor64
Fri May 20, 2016 12:53 am
Forum: Support
Topic: Webui password keeps getting reset to default on reboots
Replies: 2
Views: 1829

Webui password keeps getting reset to default on reboots

Just installed deluge on Ubuntu 14.04 server and all is working fine including the thin client, however as I mentioned in the title, when I reboot or restart the deluge service the webui password gets reset to the default "deluge" I of course immediately change it but only to change again ...
by zagor64
Sun Mar 08, 2015 7:14 pm
Forum: Support
Topic: deluge works fine with private trackers but not public ones.
Replies: 5
Views: 3101

deluge works fine with private trackers but not public ones.

I have a dedicated server that I use as a seedbox. I have both Deluge 1.3.10 daemon and rtorrent installed on it. I use private trackers 99.99% of the times and both Deluge and rtorrent work fine. On occasion, when I can't find something on a private tracker, I'll try a public tracker like kickass o...
by zagor64
Mon May 19, 2014 3:25 pm
Forum: Plugins
Topic: [Plugin] LabelPlus v0.3.2.2
Replies: 188
Views: 195233

Re: [Plugin] LabelPlus v0.3.0.7

Seems to be working fine. Thanks for the quick fix to this awesome plugin.
by zagor64
Fri May 16, 2014 1:41 pm
Forum: Plugins
Topic: [Plugin] LabelPlus v0.3.2.2
Replies: 188
Views: 195233

Re: [Plugin] LabelPlus v0.3.0.6

Here are the logs you requested. I had to severely edit the daemon log due to the amount of personal info listed there but I hope there is enough left.

daemon log: http://pastebin.com/K8jT90H5

client log: http://pastebin.com/4TncYHEu
by zagor64
Fri May 16, 2014 2:36 am
Forum: Plugins
Topic: [Plugin] LabelPlus v0.3.2.2
Replies: 188
Views: 195233

Re: [Plugin] LabelPlus v0.3.0.6

Thanks for showing me the log. This seems to be an issue with timestamping. It might be caused by using a client and server with different times set up. Can you give me details in this regard? I've also packaged a version with additional log messages to see how timestamping is being handled on your...
by zagor64
Thu May 15, 2014 2:26 pm
Forum: Plugins
Topic: [Plugin] LabelPlus v0.3.2.2
Replies: 188
Views: 195233

Re: [Plugin] LabelPlus v0.3.0.6

I'd love to help but I don't know how to run deluge from a console...if I can learn to do that I'll be happy to post a log. I'll have to try and look this up and get back to you. For people who are having flickering issues, I'm going to need your help. If you could provide the client log file, it m...
by zagor64
Thu May 15, 2014 2:06 pm
Forum: Plugins
Topic: [Plugin] LabelPlus v0.3.2.2
Replies: 188
Views: 195233

Re: [Plugin] LabelPlus v0.3.0.6

I have pasted the log here minus some personal info:

http://pastebin.com/VSfvyXUq

Note - Enabling and disabling the plugin allows it to work normally until I apply some changes and then it starts flickering again
by zagor64
Sun May 11, 2014 2:07 pm
Forum: Plugins
Topic: [Plugin] LabelPlus v0.3.2.2
Replies: 188
Views: 195233

Re: [Plugin] LabelPlus v0.3.0.6

I am having the same problem with the options flickering (resetting). It makes creating autolabels impossible since it keeps resetting anything that is typed/created. Even adding a new label is tough because typing the label name is very difficult due to the "resetting" (had to copy and pa...

Go to advanced search