Search found 42 matches

by TheShanMan
Mon Dec 04, 2017 4:08 pm
Forum: Support
Topic: web ui: can't add connection to server
Replies: 6
Views: 701

Re: web ui: can't add connection to server

:( I guess I'm out of luck.
by TheShanMan
Fri Dec 01, 2017 3:14 pm
Forum: Support
Topic: web ui: can't add connection to server
Replies: 6
Views: 701

Re: web ui: can't add connection to server

Plugin.
by TheShanMan
Thu Nov 30, 2017 5:38 pm
Forum: Support
Topic: web ui: can't add connection to server
Replies: 6
Views: 701

Re: web ui: can't add connection to server

Yes to another browser. Yes to remote connection (I normally use the windows client on another machine). No I don't have multiple profiles.
by TheShanMan
Thu Nov 30, 2017 5:58 am
Forum: Support
Topic: web ui: can't add connection to server
Replies: 6
Views: 701

Re: web ui: can't add connection to server

ping?
by TheShanMan
Mon Nov 27, 2017 9:31 pm
Forum: Support
Topic: web ui: can't add connection to server
Replies: 6
Views: 701

web ui: can't add connection to server

The web UI comes up OK but when I go to the connection manager and try to add a connection, clicking the add button does nothing (no message, doesn't go away, no feedback whatsoever). Using chrome's dev tools I can see the auth response and base64 decoded it as follows: {"id": 9, "res...
by TheShanMan
Sun Nov 19, 2017 11:10 pm
Forum: Windows OS
Topic: deluge client not starting up fully
Replies: 0
Views: 597

deluge client not starting up fully

In the last week for some reason the client has stopped loading properly some of the time. While it is running I see the UI stop updating for some reason and just appears frozen forever, but it's just the data that freezes, not the UI itself. So I close it and restart but the UI doesn't even appear ...
by TheShanMan
Tue Oct 03, 2017 5:28 pm
Forum: Support
Topic: Client occasionally disconnects from server
Replies: 2
Views: 1434

Re: Client occasionally disconnects from server

Sounds like it could be one and the same. My server runs fine to the best of my knowledge (at least it doesn't ever require manual intervention to keep it running) and my server is also fairly taxed overall. In the process of coming here to finally post about this, I noticed the 2.0 beta. I get the ...
by TheShanMan
Tue Oct 03, 2017 12:13 am
Forum: Support
Topic: Client occasionally disconnects from server
Replies: 2
Views: 1434

Client occasionally disconnects from server

Occasionally my client (windows) seems to disconnect from the server (window blanks out and I have to connect again). Even though other network based apps I use don't seem to experience disconnections, I assume this is some sort of network glitch like a timeout (I have ~600 torrents and fetching all...
by TheShanMan
Fri Nov 06, 2015 12:10 am
Forum: Plugins
Topic: Execute plugin handling ampersands in torrent names: windows
Replies: 7
Views: 2932

Re: Execute plugin handling ampersands in torrent names: win

Cool. So then the question is how to move forward. Is that something you want to fix? If not, can I fix it and submit it for inclusion in future releases? I would prefer the former since I would have to ramp up on deluge development but if it'll only get done if I do it myself, I'm willing to give i...
by TheShanMan
Thu Nov 05, 2015 3:48 pm
Forum: Plugins
Topic: Execute plugin handling ampersands in torrent names: windows
Replies: 7
Views: 2932

Re: Execute plugin handling ampersands in torrent names: win

To expand on my prior post, I'm talking about escaping required by the Windows OS command line. Unless an ampersand is escaped, Windows interprets it as separating 2 commands, so it runs everything before the ampersand as one command and everything after it as another command (ref: http://www.robvan...

Go to advanced search