Search found 1050 matches

by andar
Wed Jan 30, 2013 2:11 am
Forum: Development
Topic: Permission to use the icon
Replies: 1
Views: 1550

Re: Permission to use the icon

Yes, go ahead.
by andar
Wed Jun 27, 2012 3:04 am
Forum: Windows OS
Topic: SOLVED: Building on Windows
Replies: 12
Views: 8105

Re: SOLVED: Building on Windows

The way you're going about this isn't really that great. If you want to improve the instructions would you please create a ticket and attach a patch? The instructions are in our git repository so if you supply a proper patch your name will be included in the source code history so that credit will b...
by andar
Tue Aug 02, 2011 1:34 am
Forum: Windows OS
Topic: Issues in Deluge 1.3.3 Vista
Replies: 12
Views: 6204

Re: Issues in Deluge 1.3.3 Vista

I've updated the Windows installer to include libtorrent 0.15.7. It should be hitting the FTP within the next couple of hours.

See here: http://dev.deluge-torrent.org/wiki/ReleaseNotes/1.3.3
by andar
Fri Jul 22, 2011 12:52 am
Forum: Support
Topic: Bizzarre behavior with the "left" key
Replies: 2
Views: 819

Re: Bizzarre behavior with the "left" key

That's hard to say. We don't know which version of libtorrent the client is running based on the peer id or string. I know libtorrent has changed the way its dealt with this key and announces in general over the past year of versions so you may be seeing some sort of bug. The other possibility of co...
by andar
Thu Jun 16, 2011 7:28 pm
Forum: Support
Topic: Weird Extractor plugin error (Solved)
Replies: 9
Views: 3069

Re: Weird Extractor plugin error

Can you see if that file /usr/lib/pymodules/python2.6/extractor.pyc exists and if so create backup then delete it. OK tried that, restarted deluged and deluge-gtk, checked to enable extractor, it recompiled extractor.py into extractor.pyc and I still get the exact same error. Is there something I c...
by andar
Thu Jun 16, 2011 7:05 pm
Forum: Support
Topic: Weird Extractor plugin error (Solved)
Replies: 9
Views: 3069

Re: Weird Extractor plugin error

Well I noticed you updated the Deluge PPA so I added it to my repository and reinstalled 1.3.2-1~lucid~ppa3. Also updated libtorrent to 0.15.6-2~lucid~ppa1. The Extractor plugin still wont enable. All other plugins still work fine. At this point I'm guessing there is something wrong with my Python ...
by andar
Thu Jun 09, 2011 11:18 pm
Forum: Support
Topic: Failed to run deluge with python 2.7
Replies: 4
Views: 2100

Re: Failed to run deluge with python 2.7

I got deluge 1.3.1 installed on Gentoo amd64 box. And recently after python update to 2.7 ver it stopped working. Actually deluge starting and gives such error http://i055.radikal.ru/1106/42/4f5e1dd70c45.png Anyway i can skip it by disabling "Classic mode", but when deluge starts it shows...
by andar
Tue Feb 15, 2011 7:53 pm
Forum: Support
Topic: Can`t run Deluge 1.20 on Ubuntu
Replies: 1
Views: 722

Re: Can`t run Deluge 1.20 on Ubuntu

You need to install libtorrent.
by andar
Tue Feb 15, 2011 7:52 pm
Forum: Support
Topic: downloading last 1% extremely slow
Replies: 1
Views: 981

Re: downloading last 1% extremely slow

This is the end-game algorithm doing its best to not download redundant data. Unfortunately, at times you'll get stuck with a slow peer to finish off the last piece.
by andar
Mon Jan 24, 2011 10:43 pm
Forum: Plugins
Topic: Help creating a plugin, problems interacting with UI...
Replies: 5
Views: 2097

Re: Help creating a plugin, problems interacting with UI...

Hi guys, I've decided I'm interested in developing a plugin for Deluge to let me rename files torrent, so I can keep seeding them but maintain a clean filesystem : I thought I'd start by implementing it in GTK then move over to the WebUI as I've had a lot of experience working with GTK. The problem...

Go to advanced search