Search found 6 matches

by Sparhawk
Sat Apr 07, 2012 1:07 pm
Forum: Plugins
Topic: [Plugin] YaRSS2 - RSS plugin with GTKUI support
Replies: 709
Views: 340835

Re: [Plugin] YaRSS2 - RSS plugin with GTKUI support

Great, thanks for help, now its works fine, but when I add any rss, for example "http://www.nyaa.eu/?page=rss&term=HorribleSubs+mkv" and add subscription for anything, I even tryed .* but nothing was downloaded :(
by Sparhawk
Sat Apr 07, 2012 10:09 am
Forum: Plugins
Topic: [Plugin] YaRSS2 - RSS plugin with GTKUI support
Replies: 709
Views: 340835

Re: [Plugin] YaRSS2 - RSS plugin with GTKUI support

The issue arises from the Deluge packaging for Windows not requiring these modules so are not included. We could mark them for being explicitly included in the next version of Deluge. The solution in the meantime for this plugin is to test for the email.mime modules and if missing disable the email...
by Sparhawk
Sat Apr 07, 2012 7:05 am
Forum: Plugins
Topic: [Plugin] YaRSS2 - RSS plugin with GTKUI support
Replies: 709
Views: 340835

Re: [Plugin] YaRSS2 - RSS plugin with GTKUI support

Hi, first I wanna thank you, cause Ive been waiting for proper RSS for deluge and u are my hero now :) But I have a problem installing this plugin. Im using Windows version (1.3.4) I downloaded version 1.0.1 both for 2.6 and 2.7 py version. But when I tryed installing version 2.7 nothing happens and...
by Sparhawk
Fri Apr 15, 2011 5:46 am
Forum: Windows OS
Topic: deluge 1.3.1 wont load after install
Replies: 9
Views: 5460

Re: deluge 1.3.1 wont load after install

yes, if u mean all folders in GTK2-Runtime.
by Sparhawk
Wed Apr 13, 2011 9:55 pm
Forum: Windows OS
Topic: deluge 1.3.1 wont load after install
Replies: 9
Views: 5460

Re: deluge 1.3.1 wont load after install

Any suggestions? I properly installed gtk2 from deluge installation and set it to /bin path as wel... Thanks for answer. Sounds like this problem. well sry, but no.. even after uinistall/install GTK, deluge still doesnt work.... I tried reinstall GTK or even Deluge several times, but still I cant r...
by Sparhawk
Wed Apr 13, 2011 8:04 pm
Forum: Windows OS
Topic: deluge 1.3.1 wont load after install
Replies: 9
Views: 5460

Re: deluge 1.3.1 wont load after install

I have problem with load after clean install as well... when I run debug it seems like this: [ERROR ] 21:55:39 config:436 Error backing up old config.. [ERROR ] 21:55:39 __init__:1080 DLL load failed: The specified module could no t be found. Traceback (most recent call last): File "deluge\ui\u...

Go to advanced search