Ubuntu PPA for develop code

Suggestions and discussion of future versions
Cas
Top Bloke
Top Bloke
Posts: 3466
Joined: Mon Dec 07, 2009 6:04 am
OS or Distro: Ubuntu 16.04
Location: Scotland

Ubuntu PPA for develop code

Postby Cas » Mon Jan 16, 2017 10:42 am

I have updated our develop Ubuntu PPA with daily releases of Deluge develop code, along with libtorrent 1.1

https://launchpad.net/~deluge-team/+arc ... u/develop/

dopedangel
New User
New User
Posts: 1
Joined: Tue Nov 21, 2017 7:34 am
OS or Distro: Linux Mint

Re: Ubuntu PPA for develop code

Postby dopedangel » Tue Nov 21, 2017 7:45 am

Do you have any reason for staying at libtorrent 1.1.3 instead of using 1.1.5. I have been using the libtorrent 1.1.5 from the qbittorrent develop ppa with no problems or crashes so far with deluge 1.3.15 and linux mint. I am getting a lot more uploads and connections on private trackers compared to previously so do you have any plans to update libtorrent for the 1.3 branch of deluge before the 2.0 gets released.

Cas
Top Bloke
Top Bloke
Posts: 3466
Joined: Mon Dec 07, 2009 6:04 am
OS or Distro: Ubuntu 16.04
Location: Scotland

Re: Ubuntu PPA for develop code

Postby Cas » Fri Nov 24, 2017 12:53 am

The develop ppa is always latest 1.1 lt code, the displayed version on ppa deb is kinda irrelevant, I'll fix it though


Return to “Development”

Who is online

Users browsing this forum: No registered users and 4 guests